X
Tap here to go to the mobile version of the site.

Support Forum

the site did work it started with flash player tried to download and pc tools or some program tried to install had optonline reinstall fox cant get the mail

Posted

Firefox worked fined before I reinstalled it.

when I  go to mail the top header is missing

The bottom part of the page is missing the next, delete, etc, tabs. I cannot mange my emails from this tab. I cleaned out all the cache and cookie files, which didn't help.

Firefox worked fined before I reinstalled it. when I go to mail the top header is missing The bottom part of the page is missing the next, delete, etc, tabs. I cannot mange my emails from this tab. I cleaned out all the cache and cookie files, which didn't help.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • 5.1.20125.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NPWLPG
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Continuation from here: https://support.mozilla.org/questions/959242

It's possible that an add-on is interfering with the page layout. Could you visit the following tab and disable ALL nonessential, recent, and unrecognized extensions, then restart Firefox and test again:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

Also, you can find your posts by using this link: https://support.mozilla.org/questions?filter=my-contributions

Continuation from here: https://support.mozilla.org/questions/959242 It's possible that an add-on is interfering with the page layout. Could you visit the following tab and disable ALL nonessential, recent, and unrecognized extensions, then restart Firefox and test again: orange Firefox button (or Tools menu) > Add-ons > Extensions category Also, you can find your posts by using this link: https://support.mozilla.org/questions?filter=my-contributions

Question owner

did it all still missing bottom line where it says how many ,delete also spam and top part where I sign out deleted pc tools or something like that when I tried to load flashplayer tried what you said no help reinstall no help I had firefox before this no problem

did it all still missing bottom line where it says how many ,delete also spam and top part where I sign out deleted pc tools or something like that when I tried to load flashplayer tried what you said no help reinstall no help I had firefox before this no problem
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Because this is a subscription site, I'm limited in my ability to see how the page is set up. Does Optimum offer support for your choice of browser or do they only support IE?

Because this is a subscription site, I'm limited in my ability to see how the page is set up. Does Optimum offer support for your choice of browser or do they only support IE?
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Another thought: in case this is a display issue caused by zooming or font size issues...

(1) Check that you are using the default zoom level:

Press Ctrl+0 (that's a zero) or use

View menu > Zoom > Reset

When you are using the orange Firefox button (short menus), you can tap the Alt key or press F10 to display the classic menu bar to use the old View menu.

(2) Check that your minimum font size is not too big:

orange Firefox button (or Tools menu) > Options > Content

In the "Fonts & Colors" section, click the Advanced... button.

If the Minimum font size is larger than 10, try 10 or less.

Also, make sure you have a checkmark in the box for "Allow pages to choose their own fonts."

Another thought: in case this is a display issue caused by zooming or font size issues... (1) Check that you are using the default zoom level: Press Ctrl+0 (that's a zero) or use View menu > Zoom > Reset ''When you are using the orange Firefox button (short menus), you can tap the Alt key or press F10 to display the classic menu bar to use the old View menu.'' (2) Check that your minimum font size is not too big: orange Firefox button (or Tools menu) > Options > Content In the "Fonts & Colors" section, click the Advanced... button. If the Minimum font size is larger than 10, try 10 or less. Also, make sure you have a checkmark in the box for "Allow pages to choose their own fonts."
cor-el
  • Top 10 Contributor
  • Moderator
17679 solutions 159899 answers

Best is to set the minimum font size to none, at least for testing. I've seen cases where any setting apart from none was causing (white-space) issues.

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Best is to set the minimum font size to none, at least for testing. I've seen cases where any setting apart from none was causing (white-space) issues. Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot.
cor-el
  • Top 10 Contributor
  • Moderator
17679 solutions 159899 answers

Chosen Solution

[[/questions/959329]]