X
Tap here to go to the mobile version of the site.

Support Forum

I keep getting this message: Your browser's cookie functionality is turned off. Please turn it on. [?] I've followed all the instructions to correct the proble

Posted

I keep getting this message: Your browser's cookie functionality is turned off. Please turn it on. [?]

I've followed all the instructions to correct the problem and it is still not working.

I keep getting this message: Your browser's cookie functionality is turned off. Please turn it on. [?] I've followed all the instructions to correct the problem and it is still not working.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.7 r700
  • Google Talk Plugin Video Accelerator version:0.1.44.28
  • Version 3.18.3.12840
  • VLC media player Web Plugin 2.0.6
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • 5.1.20125.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17526 solutions 158458 answers

Do you have DOM Storage enabled?

You can check if DOM Storage is enabled.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
Do you have DOM Storage enabled? You can check if DOM Storage is enabled. *http://kb.mozillazine.org/dom.storage.enabled *http://kb.mozillazine.org/about:config ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
ferdoush 0 solutions 1 answers

Hello, I have solved this issue. I tried to solve this by changing my browser settings (Mozilla Firefox) but the problem was not solved. Then I have tried this way, please read the complete SOLUTION Click here:

Please visit: www.tipsfarmer.com for more tips & tricks

Thanks Ferdoush

Hello, I have solved this issue. I tried to solve this by changing my browser settings (Mozilla Firefox) but the problem was not solved. Then I have tried this way, please read the complete '''SOLUTION''' [http://www.tipsfarmer.com/solution-tips-your-browsers-cookie-functionality-is-turned-off-please-turn-it-on/ Click here: ] Please visit: www.tipsfarmer.com for more tips & tricks Thanks Ferdoush
Hrens 0 solutions 3 answers

It NEED NOT be a virus or malware. ut "blocked cookies" and "blocked sites" can be in multiple places today. My first thought was: NoScript ? indeed, SOME Google stuff was marked untrusted (well, I did experience slowness in the past, until I UN-trusted Google add syndication)

But in the privacy settings of FF, I needed to enable "custom cookie settings" before I COULD unblock .... right: how did gmail get cookie-blocked there? Well, it is resolved now.

Thanks though for pointing out that we should not blindly trust the antivirus stuff"

It NEED NOT be a virus or malware. ut "blocked cookies" and "blocked sites" can be in multiple places today. My first thought was: NoScript ? indeed, SOME Google stuff was marked untrusted (well, I did experience slowness in the past, until I UN-trusted Google add syndication) But in the '''privacy settings of FF''', I needed to enable "custom cookie settings" before I COULD unblock .... right: how did gmail get cookie-blocked there? Well, it is resolved now. Thanks though for pointing out that we should not blindly trust the antivirus stuff"