Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Terminal User unable to use Java Plugin

  • 1 reply
  • 1 has this problem
  • 12 views
  • Last reply by user633449

more options

We use windows terminal server 2003. Firefox 14.0.1

Plugins: Java deyployment toolkit 6.0.160.1 Jave (TM) platform SE 6 U16 6.0.160.1

Administrator is able to use plugins & all of the other options including the java plugin.

But for some reason, Users can't see the plugins in firefox, Java is just gone.

Hopefully there is an easy solution.

We use windows terminal server 2003. Firefox 14.0.1 Plugins: Java deyployment toolkit 6.0.160.1 Jave (TM) platform SE 6 U16 6.0.160.1 Administrator is able to use plugins & all of the other options including the java plugin. But for some reason, Users can't see the plugins in firefox, Java is just gone. Hopefully there is an easy solution.

All Replies (1)

more options

Why are you using such ancient software? Update to Firefox 20, or at least ESR 17, and the latest version of Java.