Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Well this is embarrassing message

  • 3 replies
  • 12 have this problem
  • 28 views
  • Last reply by philipp

more options

I am getting this every time I open up Firefox. It is very annoying. I'm worried someone has hacked my Mac. Why is this happening?

Chosen solution

hello, this is currently a problem in firefox when you first close all open firefox windows and then close the application afterwards - the bug should be addressed in a later version of firefox.

as a workaround in the meanwhile you could close firefox (through firefox > quit) while the browser window is still running or try this: enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference named browser.sessionstore.resume_from_crash. double-click it and change its value to false.

Read this answer in context 👍 3

All Replies (3)

more options

Please provide us with the error exact message to troubleshoot and possibly provide us with a screen shot.


Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Here is a screenshot of what it looks like although this is one I found on the web that is similar.

more options

Chosen Solution

hello, this is currently a problem in firefox when you first close all open firefox windows and then close the application afterwards - the bug should be addressed in a later version of firefox.

as a workaround in the meanwhile you could close firefox (through firefox > quit) while the browser window is still running or try this: enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference named browser.sessionstore.resume_from_crash. double-click it and change its value to false.