Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do i turn off character encoding

  • 1 reply
  • 1 has this problem
  • 2 views
  • Last reply by cor-el

more options

A Korean friend has viewed a Korean gmail account using my computer. Now the computer is showing a translation of information on websites I go to. This is making it impossible for me to use some web sites. Have tried to use the menu "view - character encoding" . This will change what is displayed but will not turn it off. please help

All Replies (1)

more options

That may be done by an extension.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

You appear to have some pref settings from older Firefox versions showing in the system details list.
You can consider to reset all prefs to remove obsolete prefs and reset others to the default.

To do this you can delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.