X
Tap here to go to the mobile version of the site.

Support Forum

I just set up a new computer and downloaded Firefox. When I Clicked to open it I get the crash reporter. Nothing I've tried will correct this.

Posted

Internet Explorer, Google Chrome, and Safari all work with no problems. Drivers are up to date, memory is good, everything is fine.

Internet Explorer, Google Chrome, and Safari all work with no problems. Drivers are up to date, memory is good, everything is fine.

Chosen solution

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

You can also try to uninstall Windows update KB2670838 if you have this update.

You can also disable hardware acceleration in Firefox.

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)

More Information

Crash ID: bp-492ca55e-663e-47ee-b7c4-ad7e22130407

finitarry 251 solutions 3421 answers
* http://kb.mozillazine.org/Firefox_crashes * https://support.mozilla.org/en-US/kb/Firefox%20crashes
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157344 answers

Chosen Solution

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

You can also try to uninstall Windows update KB2670838 if you have this update.

You can also disable hardware acceleration in Firefox.

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled. You can also try to uninstall Windows update KB2670838 if you have this update. *http://support.microsoft.com/kb/2670838 You can also disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/

Question owner

Thanks for the help. I unistalled KB2670838 and Firefox opened as it should.

Thanks for the help. I unistalled KB2670838 and Firefox opened as it should.