X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I change the site when I open a new tab?

Posted

I installed something and it changed my home page to bing AND whenever I click the button to open a new tab it goes to a site http://search.conduit.com/?ctid=CT3281675&octid=CT3281675&SearchSource=15&CU Instead of the normal options for new tabs, like recent pages visited. I uninstalled the stupid entrusted add-on and I reset my home page to what I wanted, but I can't get rid of the new tab opening option to that site instead of the default. Can someone please help me fix it.

Additional System Details

Installed Plug-ins

  • Conduit Plugin
  • np-mswmp
  • Shockwave Flash 11.6 r602
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version 3.16.0.12200
  • npsitesafety
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.4"
  • McAfee MSS+ NPAPI Plugin
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20125.0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • iTunes Detector Plug-in
  • Facebook Video Calling Plugin
  • A component of your photo software powered by RocketLife
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 1.3
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Download Statusbar 0.9.10 ({D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389})
  • DownloadHelper 4.9.14 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • entrusted 10.15.0.562 ({e44a1809-4d10-4ab8-b343-3326b64c7cdd})
  • RealDownloader 1.3.0 ({34712C68-7391-4c47-94F3-8F88D49AD632})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Unfriend Finder 42.220 (firefox@unfriendfinder.com)
  • AVG Security Toolbar 14.2.0.1 (avg@toolbar) (Inactive)
  • Favicon Picker 2 0.6.2.15 ({446c03e0-2c35-11db-a98b-0800200c9a66}) (Inactive)
  • HP Smart Web Printing 4.60 (smartwebprinting@hp.com) (Inactive)
  • Skype Click to Call 6.5.0.11422 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 2-20-2010
  • driverDate2:
  • driverVersion: 8.15.10.2086
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family)
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • dom.max_chrome_script_run_time: 0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • keyword.URL: http://search.conduit.com/ResultsExt.aspx?ctid=CT3281675&SearchSource=2&CUI=UN42473233032334929&UM=&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1364526065
  • places.history.expiration.transient_current_max_pages: 50227
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
iamjayakumars
  • Top 10 Contributor
411 solutions 4868 answers

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

  1. Enter about:config in the Firefox location bar and press Enter.
  2. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
  3. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
  4. Right-click on the keyword.URL setting and select Reset from the dropdown menu.

Now you're done. Please report back if this fixes your problem. Thanks in advance!

_____________________________________________________________________________


You can find more information about the Location bar search feature in the Search the web from the Address Bar article.In order to uninstall a possibly unwanted extension, please do the following:

  1. From the Firefox window click the Firefox button at the top left and select Add-ons, or, if the Firefox button is not shown, click the Tools menu and click Add-ons.
  2. Once the Add-on Manager has opened in a new tab, click the Extensions button on the left side of the window.
  3. You should now see a list of your installed extensions on the right side together with buttons on the right side of each extension.
  4. To remove an extension from Firefox, simply click the Remove button. You should see a message that informs you about the successful removal of the add-on.
  5. Note that some add-ons require a Firefox restart to be removed completely. To perform a Firefox restart after the add-on removal, click the Restart now link in the message.

You can find further information about uninstalling extensions in the following articles:

Disable or remove Add-ons

Remove a toolbar that has taken over your Firefox search or home page

iamjayakumars
  • Top 10 Contributor
411 solutions 4868 answers

In order to change the default search engine or the order of search engines in the top right search box in Firefox, please perform the following steps:

  1. Move the mouse cursor inside the search box at the top right of the Firefox window and click the down arrow next to the provider's logo.
  2. If you would like to select another search engine, simply pick the engine from the dropdown list.

In order to change the order of the search engines, do this:

  1. From the dropdown list, select Manage Search Engines....
  2. In the upcoming window, you have all your search engines listed. To change the order, simply click one search engine and then select Move up or Move down from the buttons on the right side in order to change the order of the search engines.
Landis 0 solutions 4 answers

Click the FF menu > Edit > Preferences > 'General tab' > (or firefox (Aurora, Nightly) button > Preferences if you have menubar hidden as i do) There are 2 items of concern. 1: 'when firefox starts' and 2: 'Home Page'. You most likely need to change 'Home Page'. You can navigate (go to) a page you want to be your 'home page' or type it here, e.g., ' about:home ' will load the default mozilla 'home page' or, depending on your FF version, just clear the 'bing' address that is most likely there now. You can use any url or another FF page is ' about:newtab ' which will give you the ' new tab ' thumbnail page (thumbnails of your most visited sites).. etc..

hope this is what you needed and it helps. Landis.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Helpful Reply

You can set the page that opens if you click the new tab button via the browser.newtab.url pref on the about:config page.

See this article about the New Tab page (about:newtab):

sillymoy 2 solutions 19 answers

Yeah, editing Firefox preferences might be a bit challenging for some users, so I would simply reset it. Here's how to do that:

https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems

Also, since conduit probably came with some freeware, I bet it installed some other "goodies", so scanning your computer with AdwCleaner wouldn't hurt I believe.

http://www.bleepingcomputer.com/download/adwcleaner/

And finally, if you still want to remove it manually, I recommend following this removal guide:

http://deletemalware.blogspot.com/2012/01/searchconduitcom-uninstall-guide.html

Cheers!

plantfood 0 solutions 1 answers

This is caused by the extension "sweetims." Removing the extension does not remove sweetims.

Here are instructions for removing it:

Text & images: http://malwaretips.com/blogs/remove-sweetim-toolbar/ (you don't have to remove the registry keys, I'm pretty sure, so don't freak out at that part. Just use some clean up tool like free Glary Utilities to clear unused registry entries at a click of a button.) OR http://forums.anvisoft.com/viewtopic-56-1344-0.html

Video: http://www.youtube.com/watch?v=KNMvjJcIV1g

Modified by plantfood

Mohit 0 solutions 2 answers

Helpful Reply

type about:config in firefox addressbar ->type browser.newtab.url in search-> Right Click browser.newtab.url -> Reset

You are done

Modified by Mohit

ninja3point0 0 solutions 1 answers

type about:config in firefox addressbar ->type browser.newtab.url in search-> Right Click browser.newtab.url -> Reset then i you delete than and no the adress say it's delta1.com hyjacking type in delta one and it should come up wich you then restet/ delete. for more info on how to do this if you read the post by iamjayakumars he explains it very wellm however if the tread is being hyjacked you may need to add in my steps aswell as his

iamjayakumars When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

   Enter about:config in the Firefox location bar and press Enter.
   You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
   In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
   Right-click on the keyword.URL setting and select Reset from the dropdown menu. 

Now you're done. Please report back if this fixes your problem. Thanks in advance!

_____________________________________________________________________________


You can find more information about the Location bar search feature in the Search the web from the Address Bar article.In order to uninstall a possibly unwanted extension, please do the following:

   From the Firefox window click the Firefox button at the top left and select Add-ons, or, if the Firefox button is not shown, click the Tools menu and click Add-ons.
   Once the Add-on Manager has opened in a new tab, click the Extensions button on the left side of the window.
   You should now see a list of your installed extensions on the right side together with buttons on the right side of each extension.
   To remove an extension from Firefox, simply click the Remove button. You should see a message that informs you about the successful removal of the add-on.
   Note that some add-ons require a Firefox restart to be removed completely. To perform a Firefox restart after the add-on removal, click the Restart now link in the message. 

You can find further information about uninstalling extensions in the following articles:

Disable or remove Add-ons

Remove a toolbar that has taken over your Firefox search or home page

thanks to the original poster of comment

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

In Firefox 23 versions and later the keyword.URL pref is no longer supported and it is no longer possible to specify the search engine for the location bar via the keyword.URL pref.

The search engine that is used on the location bar and on the about:home page is the search engine that is selected in the search Bar on the Navigation Toolbar.

You can install the Keyword Search extension to specify with search engine to use for the location bar and which search engine to use for the about:home page via the Options/Preferences windows of this extension, accessible via the about:addons page.


See this article about the New Tab page (about:newtab):


You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

theepdinker 0 solutions 1 answers

I tried the respone to konfusedkorean (type about:config in firefox addressbar ->type browser.newtab.url in search-> Right Click browser.newtab.url -> Reset)

The 'reset' button was greyed out so I used 'modify' to change this to the homepage I wanted. This works fine BUT WHY DO MOZILLA MAKE IT SO DAMN DIFFICULT?

Every other browser under the sun makes setting the default page for new tabs a piece of cake, but not the boys at Mozilla, it's got to be as awkward as possible.

Er, perhaps Firefox is only for 'professionals' and is not meant to be used by the vast majority of people on the planet?

Modified by theepdinker

Mohit 0 solutions 2 answers

Dear theepdinker you said why mozilla make it so difficult but in actually Chrome not even allow to change that, atleast mozilla is providing you an option to alter unwanted page

John99
  • Top 25 Contributor
  • Moderator
622 solutions 7998 answers

theepdinker,

It probably would have been better for you to start a new thread by asking your own question. No need of course if you have now fixed your problem

If it is merely changing what is set as the Home page that is very easy and on Firefox may be done by more than one method. The simplest is a drag and drop option

That was not really the original question.

Some of the things being discussed here are actually harder to change now because of a deliberate decision to make it harder to accidentally break Firefox.