X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Cannot see session cookies in Private Browsing mode - see only normal cookies listed.

Posted

Using Firefox 19.0.2 (Windows XP SP3).

Is there some way to allow Firefox to show ONLY a list of current session cookies while in private browsing mode, rather than a list of the normal cookies?

First of all, basic cookie handling appears to be working fine for me, in both normal mode and in private browsing: Cookies set during private browsing are deleted as expected when exiting Firefox or when toggling back to normal browsing.

HOWEVER...

I am unable to SEE the new cookies that are added during a private browsing session.


If I start Firefox normally, toggle to private browsing mode, and then go to Options> Show Cookies, the window opens showing a long list of my "normal" cookies.

Previously, the cookies window would appear to be EMPTY when starting a private browsing session. After browsing a while, and then rechecking the list I would see only the cookies set during that private browsing session.


NOW, during a private browsing session, when I recheck the cookies list I see only my normal cookies, and NONE of the new session cookies appear in the list (the same cookies are shown as before switching to private mode).

I have tried starting Firefox in Safe Mode, with no change in behavior. I have also tried disabling add-ons, with no change.

List of add-ons installed:

Adblock Pluss 2.2.3 BetterPrivacy 1.6.8 Ghostery 2.9.3 Googlebar Lite 4.9.7 IE View 1.5.6 Microsoft .NET Framework Assistant 1.3.1 PrivacyChoice TrackerBlock 2.2 Status-4-Evar 2013.02.16.23 Bookmark Favicon Changer 1.74 (disabled) CheckPlaces 2.6.2 (disabled)


Suggestions?

Thanks!

Using Firefox 19.0.2 (Windows XP SP3). Is there some way to allow Firefox to show ONLY a list of current session cookies while in private browsing mode, rather than a list of the normal cookies? First of all, basic cookie handling appears to be working fine for me, in both normal mode and in private browsing: Cookies set during private browsing are deleted as expected when exiting Firefox or when toggling back to normal browsing. HOWEVER... I am unable to SEE the new cookies that are added during a private browsing session. If I start Firefox normally, toggle to private browsing mode, and then go to Options> Show Cookies, the window opens showing a long list of my "normal" cookies. Previously, the cookies window would appear to be EMPTY when starting a private browsing session. After browsing a while, and then rechecking the list I would see only the cookies set during that private browsing session. NOW, during a private browsing session, when I recheck the cookies list I see only my normal cookies, and NONE of the new session cookies appear in the list (the same cookies are shown as before switching to private mode). I have tried starting Firefox in Safe Mode, with no change in behavior. I have also tried disabling add-ons, with no change. List of add-ons installed: Adblock Pluss 2.2.3 BetterPrivacy 1.6.8 Ghostery 2.9.3 Googlebar Lite 4.9.7 IE View 1.5.6 Microsoft .NET Framework Assistant 1.3.1 PrivacyChoice TrackerBlock 2.2 Status-4-Evar 2013.02.16.23 Bookmark Favicon Changer 1.74 (disabled) CheckPlaces 2.6.2 (disabled) Suggestions? Thanks!

Modified by tzdvl

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.4"
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • 5.1.20125.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Office Plugin for Netscape Navigator
  • Windows Multimedia Services DRM Store Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Chris Ilias
  • Moderator
354 solutions 1944 answers

This appears to be a duplicate of https://support.mozilla.org/en-US/questions/954742

I'll lock this thread, so all answers will be posted in the same place.

This appears to be a duplicate of https://support.mozilla.org/en-US/questions/954742 I'll lock this thread, so all answers will be posted in the same place.