Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cant read emails with firefox

  • 6 replies
  • 2 have this problem
  • 9 views
  • Last reply by noser88

more options

the body of my emails dont show when i read them unless i hit display images,sometimes,or i click on open in new window.the headers do show.i dont have the problem when i set it to show text in my preferences.i dont want it in text format.the html format produces the problem.i dont have this problem when i use internet explorer,but i dont like exploerer as well.it just started a few days ago.centurylink is my internet provider & they just had an update which coincided with the problem.they said since theres no problem when i use internet explorer the problems with firefox.any help would be appreciated.

                                     thanks

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
Read this answer in context 👍 0

All Replies (6)

more options

Does your ISP use its own unique webmail site or do they re-sell another popular service (like AT&T does with Yahoo!)? If it's their own unique software, it might be a while before someone familiar with the site can provide assistance with it.

What do you think about changing your mail setting default so that images always display? The disadvantage, of course, besides bandwidth, is that when you load "web beacons" the sender's web server records you as having read the message, which you don't always want to confirm.

more options

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. If Firefox is using out-of-date files or cookies from before the update, this should blow them out.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove your centurylink cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Because the company uses several domain (.com, .net, mycenturylink, etc.), you might also want to try century in the search box at the top of the dialog so you can remove all the relevant cookies.

Then try reloading the page. Does that help?

more options

i tried all your suggestions in both emails & still have the same problem.when i open my email main page the site name is synacor.com.i cant find any way to set up to always show images.ill end up calling centurylink to see if theres a way to set it that way.thanks for getting back with an answer so fast

more options

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
more options

tried what you advised.it was already in default mode.the only programs in extensions are browser protect which is disabled due to mozilla saying its fake & microsoft netframework assistant 0.0.0 which is also disabled.i cant enable browser protect but i can netframework.i still have the problem.talked to centurylink tech support,they tried several things,no fix.they think it might have something to do with there update as lots of people have called in about the same problem,or so they said.

                           thanks
more options

it must have had something to do with centurylinks update,they said they were working on the problem & after 2 weeks its back to working correctly.thanks for all the help.