X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Fill in boxes are no longer visible

Posted

i am unable to see any (there used to be visible boxes for me to place a check to delete or move) now i have to place my mouse in the area where i think it is. I'm unable to do multiple actions (such as delete) because it doesn't show the check in the invisible box either. Nor when i make a purchase, the check out box is visible. How do I fix this problem?

Chosen solution

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings and that you allow pages to choose their colors in Firefox.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.20125.0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • 15.0.2.72
  • Picasa plugin
  • Flash
  • NPWLPG
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

jscher2000
  • Top 10 Contributor
2365 solutions 20923 answers

Is this on one particular website, or all sites?

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?


I am a little suspicious of one of your plugins, which appears on the list simply as "Flash". The official plugin is Shockwave Flash. Could you try disabling "Flash" and all other nonessential or unrecognized plugins and extensions, the restart Firefox and see whether forms work better?

orange Firefox button (or Tools menu) > Add-ons > Plugins category
orange Firefox button (or Tools menu) > Add-ons > Extensions category

Any difference?

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Chosen Solution

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings and that you allow pages to choose their colors in Firefox.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"