X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I am having a problem when using Firefox to access Ebay, it worked fine till yesterday but now the display differs! I can provide screen shots using Word.

Posted

I have used Firefox as my default browser for years without problem until today when accessing Ebay. The options normally available when accessing my "saved searches" area had either moved to a different location or dissapeared altogether. I have tried using Internet Explorer and this is fine, albeit somewhat slower than when using Firefox.

Chosen solution

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove your eBay-related cookies. Save any pending work first.

While viewing a page on the site, you can do this:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the filter box at the top of the dialog, shorten the filter to ebay to see all domains containing ebay, then remove those cookies.

Then try reloading the page. Does that help?

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • McAfee MSC FF plugin DLL
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-GB/

Extensions

  • McAfee ScriptScan for Firefox 14.4.1 ({D19CA586-DD6C-4a0a-96F8-14644F340D60})
  • McAfee SiteAdvisor 3.6.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Java Console 6.0.35 ({CAFEEFAC-0016-0000-0035-ABCDEFFEDCBA}) (Inactive)
  • Java Console 6.0.37 ({CAFEEFAC-0016-0000-0037-ABCDEFFEDCBA}) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: SiS 650_651_M650_740
  • adapterDescription2:
  • adapterDeviceID: 0x6325
  • adapterDeviceID2:
  • adapterDrivers: SiSGRV
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1039
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 9-17-2002
  • driverDate2:
  • driverVersion: 6.13.10.2100
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.history_expire_days.mirror: 180
  • browser.places.importBookmarksHTML: False
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://www.talktalk.co.uk/
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • browser.tabs.onTop: False
  • browser.urlbar.default.behavior: 2
  • dom.disable_window_flip: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1363091838
  • places.history.expiration.transient_current_max_pages: 25153
  • places.history.expiration.transient_optimal_database_size: 40243526
  • places.last_vacuum: 1300284755
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.offlineApps: True
  • privacy.cpd.sessions: False
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
2348 solutions 20818 answers

Chosen Solution

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove your eBay-related cookies. Save any pending work first.

While viewing a page on the site, you can do this:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the filter box at the top of the dialog, shorten the filter to ebay to see all domains containing ebay, then remove those cookies.

Then try reloading the page. Does that help?

Question owner

Thanks very much, problem sorted!