X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I try to log in from desktop I get "Connection Refused" message. How do I fix this?

Posted

I tried to activate Mozilla Firefox today using the normal & routine method, clicking on the Firefox Icon. Each time I tried I got the same message "Connection Refused". I went to the Firefox site and read the message regarding disabling Java, so I opened ADD ONS and Plug Ins and disabled Java. Still no change, so I shut down and restarted my computer. I keep getting the same Connection Refused message.

What needs to be done to restore Firefox?

Chosen solution

The advice you provided resolved the problem. Thank you jscher200. dgreen6603

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Shockwave Flash 11.5 r502
  • McAfee MSS+ NPAPI Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • BlackBerry WebSL Browser Plug-In
  • 4.1.10329.0
  • NPWLPG

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Extensions

  • avast! WebRep 7.0.1474 (wrc@avast.com)
  • Java Console 6.0.37 ({CAFEEFAC-0016-0000-0037-ABCDEFFEDCBA})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Ask Toolbar 3.15.15.36191 (toolbar@ask.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0102
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7601.17789
  • driverDate: 1-27-2011
  • driverDate2:
  • driverVersion: 8.15.10.2291
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://att.my.yahoo.com/
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362693300
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 4
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Helpful Reply

Another user also reported a problem with the AT&T Yahoo home page in the past few minutes. When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

Chosen Solution

The advice you provided resolved the problem. Thank you jscher200. dgreen6603