X
Tap here to go to the mobile version of the site.

Support Forum

FireFTP error message 421

Posted

FireFTP was working great until I changed my Yahoo password. Now when I try to connect, I get error message 421: "Sorry, cleartext sessions are not accepted on this server.Please reconnect using SSL/TLS security mechanisms."

I changed my password in this login through the FireFTP account manager, and have tried manually entering it several times. I even uninstalled FireFTP and reinstalled, creating a new account with the new password, but I still get the error message.

Could this be a problem with Yahoo, my web host? I'm stumped! Thanks for any help you can provide!!

FireFTP was working great until I changed my Yahoo password. Now when I try to connect, I get error message 421: "Sorry, cleartext sessions are not accepted on this server.Please reconnect using SSL/TLS security mechanisms." I changed my password in this login through the FireFTP account manager, and have tried manually entering it several times. I even uninstalled FireFTP and reinstalled, creating a new account with the new password, but I still get the error message. Could this be a problem with Yahoo, my web host? I'm stumped! Thanks for any help you can provide!!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • McAfee MSS+ NPAPI Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Amazon MP3 Downloader Plugin 1.0.17
  • iTunes Detector Plug-in
  • 5.1.10411.0
  • CouponNetwork Coupon Activator
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Andrew
  • Moderator
276 solutions 3567 answers

Hello!

Thank you for inquiring about your issue on Mozilla Support! We appreciate your patience while we find an answer to your issue. At this moment I am escalating this to our advanced troubleshooting team who will assist you further in 24-48 hours.

Thank You!

Best Regards,

feer56

Hello! Thank you for inquiring about your issue on Mozilla Support! We appreciate your patience while we find an answer to your issue. At this moment I am escalating this to our advanced troubleshooting team who will assist you further in 24-48 hours. Thank You! Best Regards, feer56
AliceWyman
  • Moderator
194 solutions 2235 answers

FireFTP is a third-party Firefox add-on that is not developed by Mozilla. Visit their helpsite, http://fireftp.net/help.html to see if this is a known issue.

You could also contact Yahoo to see if others are reporting the error.

Sorry I couldn't be more help.

[https://addons.mozilla.org/firefox/addon/fireftp/ FireFTP] is a third-party Firefox add-on that is not developed by Mozilla. Visit their helpsite, http://fireftp.net/help.html to see if this is a known issue. You could also contact Yahoo to see if others are reporting the error. Sorry I couldn't be more help.
cor-el
  • Top 10 Contributor
  • Moderator
12317 solutions 114010 answers

Looks that FireFTP tries to connect via a normal http or ftp instead of via a secure https or ftps connection to the server.

You will have to check the settings that FireFTP uses to connect in this case.

Looks that FireFTP tries to connect via a normal http or ftp instead of via a secure https or ftps connection to the server. You will have to check the settings that FireFTP uses to connect in this case.

Modified by cor-el

jscher2000
  • Top 10 Contributor
3257 solutions 29716 answers

To use SFTP for a connection in FireFTP, select that connection from the drop-down list, click Edit, then on the Connection tab, change the drop-down from None to SFTP. The port should now say 22 (if not, change it to 22).

To use SFTP for a connection in FireFTP, select that connection from the drop-down list, click Edit, then on the Connection tab, change the drop-down from None to SFTP. The port should now say 22 (if not, change it to 22).
jscher2000
  • Top 10 Contributor
3257 solutions 29716 answers

Oops, sorry, Yahoo wants FTP over SSL, not SSH. You should try one of the other 3 options in the connection/security drop-down starting from "best" and working your way down.

More info:

Oops, sorry, Yahoo wants FTP over SSL, not SSH. You should try one of the other 3 options in the connection/security drop-down starting from "best" and working your way down. More info: * [http://help.yahoo.com/l/us/yahoo/smallbusiness/webhosting/gftp/ftps-03.html FTPS settings - Yahoo! Small Business Help] - where to find settings * [http://forums.mozillazine.org/viewtopic.php?f=38&t=2514599 Firefox / FireFTP / Yahoo FTPS problem (Solved) - mozillaZine Forums] - storing a certificate exception if needed