X
Tap here to go to the mobile version of the site.

Support Forum

FireFox v19 I keep getting text glitches as if clear-type glitches off then comes back if i tab out and back in... Driving me CRAZY how do i fix this?

Posted

I am running FireFox v19.0.2 and I keep having text on pages get a messed up as if clear-type was suddenly turned off... tab out and back in and its fixed... but it comes back and happens often. This only happens in FireFox. I am running Win7 64bit and this is a new issue. How do I fix it? Its driving me nuts....

I am running FireFox v19.0.2 and I keep having text on pages get a messed up as if clear-type was suddenly turned off... tab out and back in and its fixed... but it comes back and happens often. This only happens in FireFox. I am running Win7 64bit and this is a new issue. How do I fix it? Its driving me nuts....

Chosen solution

I will try that thanks. I will post an update later if it does or does not work

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • Facebook Desktop Plugin
  • Google Update
  • Foxit Reader Plug-In For Firefox and Netscape
  • VLC media player Web Plugin 2.0.2
  • Winamp Application Detector
  • 4.1.10329.0
  • NPWLPG

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4800 Series
  • adapterDescription2:
  • adapterDeviceID: 0x9460
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: DISPLAY1 [ Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 100 ] DISPLAY2 [ Gamma: 2200 Pixel Structure: BGR ClearType Level: 100 Enhanced Contrast: 100 ]
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 7-3-2012
  • driverDate2:
  • driverVersion: 8.970.100.3000
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4800 Series)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • font.internaluseonly.changed: False
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://websearch.shopathome.com?user_id={45773a5f-33fd-4f68-9047-291e4a1c126c}&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362607622
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.cookies: False
  • privacy.cpd.offlineApps: True
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
12752 solutions 117198 answers

Helpful Reply

Try to disable hardware acceleration in Firefox.


Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/ ---- Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled. *http://kb.mozillazine.org/about:config

Chosen Solution

I will try that thanks. I will post an update later if it does or does not work

I will try that thanks. I will post an update later if it does or does not work

Question owner

It was the hardware acceleration thanks!!!

It was the hardware acceleration thanks!!!