X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How can I get rid of "Plug Ins" message every time I log in to Mozilla???

Posted

Every time I try to enter mozilla, I get a message that tells me to update my plug ins. It is annoying and I want to keep it from bothering me!

Chosen solution

hello, just Update Firefox to the latest version - this should already fix the issue.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Google Update
  • McAfee MSS+ NPAPI Plugin
  • Garmin Communicator Plug-In 4.0.4.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • Picasa plugin
  • 5.1.10411.0
  • GEPlugin
  • Foxit Reader Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

iamjayakumars
  • Top 10 Contributor
411 solutions 4868 answers

Which plugin?

check the settings in the plugin

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

Chosen Solution

hello, just Update Firefox to the latest version - this should already fix the issue.