X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Last two days Firefox 19.0 won't open MSN.com. Chrome will open it fine. I have deleted history and cookies but still no joy

Posted

The last two days Firefox 19.0 won't open MSN.Com. I can open the site in Chrome. I have deleted history and cookies several times but still no joy. Ad Bloc has been disabled on that page. I am using Vista on a Dell laptop.

Chosen solution

Okay folks I have solved my issue. The clue was that both my wife on her laptop and me on mine were suddenly having trouble with this site. I brought down my router and left it off for a full minute. I powered off both laptops and left them off for a minute. I then brought the router back online and the laptops each back on line and now there is joy in the household. Both laptops now access MSN.com and all other sites. Super Text Twist still doesn't play but I think that is their problem and not mine since many others are complaining about the game not loading and someone from there said they were aware and working on it.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Google Update
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • McAfee MSS+ NPAPI Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • McAfee MSC FF plugin DLL
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • np-mswmp

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Add to Amazon Wish List Button 1.10 (amznUWL2@amazon.com)
  • AniWeather 0.8.37 ({4176DFF4-4698-11DE-BEEB-45DA55D89593})
  • Click&Clean 4.0 (clickclean@hotcleaner.com)
  • CSHelper 1.0 ({d91a2be6-3b56-4dfb-97f5-5e48fe3ed473})
  • DownloadHelper 4.9.14 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • DownThemAll! 2.0.15 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • McAfee SiteAdvisor 3.6.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b})
  • Quick Maps 1.9.0 (map@quickmaps.me)
  • RealDownloader 1.3.0 ({34712C68-7391-4c47-94F3-8F88D49AD632})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.18592
  • driverDate: 1-16-2009
  • driverDate2:
  • driverVersion: 7.15.10.1637
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'8.1500.1000.1855']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'8.1500.1000.1855']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://my.msn.com/
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0
  • font.internaluseonly.changed: True
  • general.useragent.extra.microsoftdotnet: ( .NET CLR 3.5.30729; .NET4.0C)
  • gfx.direct2d.disabled: True
  • keyword.URL: http://www.bing.com/search?pc=Z128&form=ZGAADF&install_date=20111019&q=
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • network.http.max-connections-per-server: 16
  • places.database.lastMaintenance: 1362251218
  • places.history.expiration.transient_current_max_pages: 52629
  • places.history.expiration.transient_optimal_database_size: 84290108
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.cookies: False
  • privacy.cpd.offlineApps: True
  • privacy.cpd.sessions: False
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Misc

  • User JS: Yes
  • Accessibility: No
Andrew
  • Top 25 Contributor
  • Moderator
252 solutions 3023 answers

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

John99
  • Top 25 Contributor
  • Moderator
623 solutions 8059 answers

Possibly something has changed, make sure you clear the cookies for the specific site. and use Ctrl + F5 to reload the page. Other threads with further troubleshooting steps include

Question owner

I appreciate the response however the tip had no effect. Safe mode does not allow me to open MSN.com

iceman21 0 solutions 15 answers

Hi, try setting a blank page as your home page instead of MSN.

Question owner

I hit Ctrl-T to open a blank page and set that as my home page. I closed Firefox. When I opened it again it worked correctly as my homepage but would still not go to MSN.com. It goes there. The Bing symbol shows in the address bar along with www.MSN.com but the page is blank white. There is no indication that anything is trying to load and I have left it on the blank page for well over 5 minutes with no change.

John99
  • Top 25 Contributor
  • Moderator
623 solutions 8059 answers

csruff

  • are you able to open the MSN homepage from a link ?
    • such as /msn.com
    • or is the problem only if it is set on Firefox to be one of Firefox's homepages ?
  • presumably it still opens ok in Google Chrome ?
  • Have you tried: Ctrl+F5 & resetting the cookies ?

Longshot but as trouble shooting steps

  1. disable javascript, using Firefox Button -> Options
    see JavaScript settings and preferences for interactive web pages
  2. disable your FlashPlayer plugin
  3. if you have any add blockers etc. disable them
  4. try again to load from a link or bookmark
  5. clear site cookies, and clear cache, try again to load the page
  6. remember to reverse those changes you can, that you made above !!
iceman21 0 solutions 15 answers

Hi, you may find as I did that the MSN page at this time is buggy (a graphic issue) but only with FF, as long as you do not use MSN at all everything else will work. Leave the blank page for a week or so and try MSN again, you will find that it may work as before.

Question owner

I think that is where I have finally come. I open it with no problem in Chrome so when I feel the need to go there I will use that browser. Everything else except one game, Super Text Twist, seems to work fine and that game doesn't work even in Chrome!

John99
  • Top 25 Contributor
  • Moderator
623 solutions 8059 answers

the MSN page at this time is buggy (a graphic issue) but only with FF, Any more info or links about that please ?

If a major popular site is consistently failing only with Firefox someone needs to look into that.

Helpful Reply

I can't for the life of me figure this out. Others seem to not have the trouble although it appears that many do as well. My wife and I both have the problem. Since others with Firefox do not I have to believe it is something unique with my setup rather than Firefox per se.

iceman21 0 solutions 15 answers

Hi john99, that is my own view only based upon my own experience. When I had my problem with FF and MSN, I could use AOL as a homepage with no issues at all and I could also use a blank page with no issues at all. I could however use IE9 with MSN with no problems. My problems vanished when the background adverts changed on the MSN homepage, hence my comments to others regarding using a blank page or try a different site for a home page. Hope that this helps.

iceman21 0 solutions 15 answers

csruff, see my comments to john99 regarding the issue.

John99
  • Top 25 Contributor
  • Moderator
623 solutions 8059 answers

csrruff,
What is the actual link you use ?

You could also try answering my questions above /questions/952301#answer-413966 please.

Possibly using a slightly different link would work, and throw more light on the matter. There are quite a few posts about problems we often do not actually get told what link is used only that it is the msn homepage.


P.S.

  • Please also try this IPA link http://65.55.206.228
  • And if you delete cookies which ones did you find and delete ?
    I suspect cookies may influence where exactly it redirects to

Modified by John99

iceman21 0 solutions 15 answers

Hi john99, I tried the blank page and had no issues, meaning I could use my bookmarks to open any website (links). I then thought well okay I will try to open MSN by typing in the web address and saving it as a bookmark, but as soon as MSN launched the screen froze (crashed).

John99
  • Top 25 Contributor
  • Moderator
623 solutions 8059 answers

Hi iceman21,

Have you already got your own thread for you own problem,

  • if so which one is it ?
  • or if not please open one using /questions/new

Chosen Solution

Okay folks I have solved my issue. The clue was that both my wife on her laptop and me on mine were suddenly having trouble with this site. I brought down my router and left it off for a full minute. I powered off both laptops and left them off for a minute. I then brought the router back online and the laptops each back on line and now there is joy in the household. Both laptops now access MSN.com and all other sites. Super Text Twist still doesn't play but I think that is their problem and not mine since many others are complaining about the game not loading and someone from there said they were aware and working on it.

iceman21 0 solutions 15 answers

Hi john99, yes there was a thread 10 days ago, but it is now closed, as mentioned my problem disappeared when the MSN advert background changed. I could only use FF using either a blank page or another home page, anything would work except MSN. I used IE9 as well during my problems with MSN and noticed that the advertising background had changed and I thought I wonder and went back to FF and had no issues, the only thing that had changed during the 3 days was the background, hmmm?

Sorry that I cannot be more helpful!

John99
  • Top 25 Contributor
  • Moderator
623 solutions 8059 answers

OK thanks for posting back iceman21. I re-discovered your thread /questions/951531

I strongly suspect those with continuing problems are failing to clear the cache or the relevant cookies.

I do not see massive numbers of questions about this when I try some simple web searches, but our own input feedback is showing a spike curently.

Modified by John99

iceman21 0 solutions 15 answers

Hi john99, okay will keep you posted if the problem reoccurs or I hear of others with similar issues.

John99
  • Top 25 Contributor
  • Moderator
623 solutions 8059 answers

Helpful Reply

csruff, Glad you fixed it. Thanks for posting back.


For others with problems relevant links to troubleshooting articles are in /questions/952206

For instance /questions/952206#answer-413421

Reload using Ctrl+F5 that should override cached items and may work.
   see Firefox can't load websites but other browsers can
   and Firefox and other browsers can't load websites 
Note the list of things to check including clearing the DNS cache. And clear the cookies for the MSN site
   Delete cookies to remove the information websites have stored on your computer_delete-cookies-for-a-single-site 
Does IE work ok ?
What is the site address ? is it http://msn.com
Try http://65.55.206.228