X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

blurry letters on websites when scrolling in Firefox 19 (with either smooth scrolling enabled or disabled)

Posted

Hello,

Just recently I updated to Firefox 19, and since I had some problems when scrolling on websites: some of the lines/letters get blurred. I did some online research and found a tip of deactivating smooth scrolling, so I did that, re-started Firefox, but the issue was still not solved. I did not have this problem until the recent upgrade. Is this a known issue? Is there a solution to this? If not, how can I go back to the previous version of Firefox, I can only find download links to the latest version....

Thanks, Lars

Chosen solution

Hello Santuzzo, try to Turn off hardware acceleration and check it again.


thank you

Read this answer in context 7

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • npFFApi
  • 4.1.10329.0
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • getplusplusadobe16299
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • CANON iMAGE GATEWAY Album Plugin Utility Module

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adobe DLM (powered by getPlus(R)) 1.6.2.97 ({E2883E8F-472F-4fb0-9522-AC9BF37916A7})
  • Bookmark All 1.3.2 ({a76cd07b-f0d7-4ef9-9566-8faef6e290e4})
  • DownloadHelper 4.9.14 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Skype Click to Call 5.9.0.9216 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)
  • ZoneAlarm Security Engine 1.5.393.18 ({FFB96CC1-7EB3-449D-B827-DB661701C6BB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4800 Series
  • adapterDescription2:
  • adapterDeviceID: 0x9440
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 4-19-2011
  • driverDate2:
  • driverVersion: 8.850.0.0
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4800 Series )
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.history_expire_days.mirror: 180
  • browser.places.importBookmarksHTML: False
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • browser.urlbar.autocomplete.enabled: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.cookieBehavior: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1361880948
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • places.last_vacuum: 1304097331
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.clearOnShutdown.cookies: False
  • privacy.cpd.cookies: False
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_submit_insecure: False
  • security.warn_submit_insecure.show_once: False
  • security.warn_viewing_mixed: False
  • security.warn_viewing_mixed.show_once: False

Misc

  • User JS: Yes
  • Accessibility: No
ideato
  • Top 25 Contributor
616 solutions 4260 answers

Chosen Solution

Hello Santuzzo, try to Turn off hardware acceleration and check it again.


thank you

Question owner

Hi ideato,

Thank you very much for your quick reply. Before you replied I went to the AMD/ADI website to download the latest driver for my graphics card to give that a try, then I re-started Firefox, but that did not solve the problem. Now I tried your suggestion, and so far it seems to be the solution. I may have to do some more testing, as the blurred letters before did not always occur, just some times. I will post back after more testing, but like I said, thus far it seems to have solved the issue.

But isn't this strange that I never had this problem until I upgraded to the latest version of Firefox? Also I thought updating the graphics card drivers would solve the issue, but they did not. Does this somehow mean I have an outdated graphics card?

EDIT: could it be that in the previous version of Firefox the hardware acceleration was disabled by default and in the latest version it's enabled by default?

Thanks, Lars

Modified by Santuzzo

ideato
  • Top 25 Contributor
616 solutions 4260 answers

Helpful Reply

Hi Lars, you said : EDIT: could it be that in the previous version of Firefox the hardware acceleration was disabled by default and in the latest version it's enabled by default?

hardware acceleration is enable always in the versions, probably something with Bug 825205 - WebGL index validation fails when a large attribute buffer is bound, that fixed in new version see: https://www.mozilla.org/en-US/firefox/19.0/releasenotes/

Does this somehow mean I have an outdated graphics card?

you can check it, but if working without problem with hardware acceleration was disabled, for me, leave it as it is. !


thank again