X
Tap here to go to the mobile version of the site.

Support Forum

Why does my google calendar does not display any colors anymore ??

Posted

It worked for many months - how can I get it back?

'''It worked for many months - how can I get it back?'''

Chosen solution

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings and that you allow pages to choose their colors in Firefox.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • iTunes Detector Plug-in
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • McAfee MSS+ NPAPI Plugin
  • Plug-in for detecting Nero Kwik Media.
  • Picasa plugin
  • Shockwave Flash 11.2 r202
  • 4.1.10329.0
  • getplusplusadobe16263
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • ActiveTouch General Plugin Container Version 103
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • np-mswmp
  • Yahoo! activeX Plug-in Bridge
  • QW Plugin stub
  • Windows Multimedia Services DRM Store Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

iamjayakumars 475 solutions 5852 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
12522 solutions 115465 answers

Chosen Solution

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings and that you allow pages to choose their colors in Firefox.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings and that you allow pages to choose their colors in Firefox. *http://kb.mozillazine.org/Website_colors_are_wrong *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" ---- *http://kb.mozillazine.org/Websites_look_wrong

Question owner

Thank you - your recommendation worked!!!

Thank you - your recommendation worked!!!