X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Suddenly, msn.com will not open in Firefox. I just get a blank page. No problem opening it in IE.

Posted

I have not intentionally made any changes to my Firefox settings. I'm running Win7.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • np-mswmp
  • 5.1.10411.0
  • Picasa plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • NPWLPG

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • MSN for Firefox 1.0 (firefoxmsn.full@microsoft.com)
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • WinZipBar Community Toolbar 3.18.0.7 ({50fafaf0-70a9-419d-a109-fa4b4ffd4e37})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7601.17789
  • driverDate: 6-10-2011
  • driverDate2:
  • driverVersion: 8.15.10.2418
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • browser.startup.homepage_reset: http://www.msn.com/?pc=MOZM
  • dom.disable_open_during_load: False
  • extensions.lastAppVersion: 19.0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://search.conduit.com/ResultsExt.aspx?ctid=CT3106777&SearchSource=2&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362229614
  • places.history.expiration.transient_current_max_pages: 103491
  • plugin.disable_full_page_plugin_for_types: application/pdf,application/vnd.adobe.xfdf,application/vnd.fdf
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
John99
  • Top 25 Contributor
  • Moderator
622 solutions 8002 answers

Reload using keyboard shortcut Ctrl+F5. If that does not help then also clear the cookies for the MSN site.

See related problem in Thread /questions/952206

RayGo 0 solutions 4 answers

I had the same problem and resolved it by clearing cookies as suggested. Thanks for the help.

HeidiRD 0 solutions 1 answers

I followed the instructions to delete msn.com cookies and now it works fine. Thanks!