X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Weird search browser in new tab

Posted

When I open a New Tab, there's always some kind of search engine I never used. First it was " Chatzum " and now it's some kind of magnifying glass with a spinning color wheel. When I go to work I use FireFox also and when I open a new Tab it give new all my common used web pages.

So I really want to remove those web browser out.

Please help

Additional System Details

Installed Plug-ins

  • PriceGong Comparative Shopping Tool
  • npsitesafety
  • np-mswmp
  • Conduit Plugin
  • Shockwave Flash 11.5 r502
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • VLC media player Web Plugin 2.0.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Question owner

There's the screen shot

Question owner

I all ready try the SearchReset extension

Question owner

Didn't do anything

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

If there is a problem with searching via the default about:home page then try to reset the search engine used on the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

Question owner

Sorry I try those two things and none of them worked.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Helpful Reply

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Question owner

Work like a charm with the new Profile. I only have to copy my files and I'm done .

Thanks again 1 year of suffering gone !

Robin

Question owner

Everything is transfer and it work !

Thanks Again !