X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

problems with gmail

Posted

I like firefox with the exception being gmail. When I go there I get a dialog box that reads "The page isn't redirecting properly". "Firefox has detected that the server is redirecting the request for this address in a way that will never complete." "This problem can sometimes be caused by disabling or refusing to accept cookies." Any suggestions will be appreciated!! Thanks!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Google Update
  • Garmin Communicator Plug-In 4.0.3.0
  • 5.1.10411.0
  • GEPlugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6635 answers

Do the steps at Websites look wrong or appear differently than they should help?

Question owner

I have to say, I was hoping for a solution, not a list of this may be your problem or that may be your problem or maybe even this is your problem. I don't have the time for all these steps. I have to say, though, its interesting that I only have this problem with gmail. Perhaps Google wants it this way for me to use Chrome. If so they may succeed.

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6635 answers

Well, there is no one click solution for your problem (unless you want to Reset Firefox Reset Firefox – easily fix most problems) so using that list of troubleshooting steps is the best steps for you to go on.

Question owner

Thanks for trying to help Tyler...I did forget that most important part in my last message so thank you. I did reset Firefox. It did nothing to help with my problem. Best, Jay

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6635 answers

Try the rest of the steps in the article I linked you too

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

try to clear the cache & cookies from google.com and reload the page.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Note that a reset import cookies, so you may carry cookie related issues over to a new profile.

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

Helpful Reply

So much Thanks for everyone's help here. I thought I may not be able to keep using Firefox but I followed your advice and made out fine. I did the following: 1. Tools then Options 2. Privacy then Remove individual cookies 3. I typed "google" in the "search" box and then "remove all cookies" 4. Then, I typed "gmail" in the "search" box and then "remove all cookies" Now I can use Firefox for gmail and the fix was not a pain in the butt. Much Thanks!

Mattaui 0 solutions 1 answers

I had to clear all my history and clear my cache before this would finally work. Given that I cleared my history last, and that's what did it, it might ultimately be related to something in the history.

haryati salehin 0 solutions 1 answers

Helpful Reply

I had the same problem too. Do this, Firefox>Options>Privacy>remove individual cookies. In the search box, type accounts.google.com and Remove All Cookies. If it doesn't work, as in my case, I just remove all cookies in Firefox.