X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Managing search queries entered in the address bar

Posted

When I type in a single word search query in the address bar, it takes me to Comodo's search page with the following message (for search term "shirin")

Sorry, "shirin" does not exist or could not be found

longer search queries however redirect me to the default google search. I tried changing the "browser.fixup.alternate.enabled" feature in about:config and also the changed the default search engine in same tab but it did not work. Despite un-installing Comodo quite some while ago the problem persists. I also tried resetting firefox from "troubleshooting information" - unsuccessfully.

It's a rather small issue but I find it very annoying. I've tried other fixes suggested by Firefox support page however nothing seems to be working.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Google Update
  • Picasa plugin
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

hello, when it's only happening on single words then it's likely that comodo's dns servers (=like an address book for web adresses) are still installed on a system level, so this might affect other browsers as well.

here is an instruction by comodo on how to disable them: http://help.comodo.com/topic-72-1-155-1136-windows-vista---manually-enabling-or-disabling-comodo-secure-dns-service.html

you might have to enter the details of the dns server of your internet service provider manually (you'd have to consult the homepage in order to find out the details) or use google's public dns servers (preferred dns: 8.8.8.8, alternate dns: 8.8.4.4).

in addition to that, please also Update Firefox to the latest version, since the version you're using is quite outdated & affected by numerous known security vulnerabilities, which may put the integrity of your system and all the personal data on it at risk!

Question owner

Hi, Thanks for the reply. I tried all the things you mentioned above including updating my version of firefox. I changed the settings for IPv4, IPv6 back to automatic and then to google servers however the problem still persists. Chrome has been working fine all this while.

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

ok, in this case please also make sure that firefox is set up to directly connect to the internet (=no proxy) in firefox > options > advanced > network > connection - settings...

if you cannot solve it this way you could also try installing the search reset addon or performing a general reset of the browser, probably this will address the issue then: Reset Firefox – easily fix most problems