X
Tap here to go to the mobile version of the site.

Support Forum

Web page does not accept any input, clicks, right-clicks, or keyboard menu commands

Posted

For the last few days, I've been opening certain web pages and on that tab only, firefox will stop responding to any input. None of the links work, none of the keyboard shortcuts work (command-w, command-r), I can't select any text, and I can't right-click anywhere on the page.

I can still reload manually using the mouse and menu, and I can access other tabs that work just fine.

Often the page's load spinner will continue to spin even though the page has already loaded.

One site that is giving me this problem right this moment is: https://addons.mozilla.org/en-US/firefox/addon/web-developer/versions/

But it's not limited to just mozilla's site. The jQuery API documentation site is also giving me the same problems.

For the last few days, I've been opening certain web pages and on that tab only, firefox will stop responding to any input. None of the links work, none of the keyboard shortcuts work (command-w, command-r), I can't select any text, and I can't right-click anywhere on the page. I can still reload manually using the mouse and menu, and I can access other tabs that work just fine. Often the page's load spinner will continue to spin even though the page has already loaded. One site that is giving me this problem right this moment is: https://addons.mozilla.org/en-US/firefox/addon/web-developer/versions/ But it's not limited to just mozilla's site. The jQuery API documentation site is also giving me the same problems.

Modified by bbagi

Chosen solution

Removing and reinstalling Firebug was not helping (even previous versions of firebug).

The fix was to downgrade to firefox 17. 18 Has too many bugs. Once I downgraded and reinstalled firebug and webdeveloper tools, everything is working again.

FYI I'm on ESR version of FF17

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Version 3.13.2.11592
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Garmin Communicator Plug-in Version 4.0.4.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8
  • Displays Java applet content, or a placeholder if Java is not installed.
  • 5.1.10411.0
  • iPhoto6
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • DivX Web Player version 2.0.2.39
  • Reader Library Helper Plugin

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars 475 solutions 5852 answers

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

'''Try the Firefox Safe Mode''' to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.'' ''(If you're not using it, switch to the Default theme.)'' * You can open the Firefox 4.0+ Safe Mode by holding the '''Shift''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Don't select anything right now, just use "'Start in Safe Mode"'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again.'' '''''If it is good in the Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.''

Question owner

Hi, thank you for your prompt reply. I didn't start in safe mode, but I did disable my add-ons one by one and it appears that firebug v.1.11.1 is what's causing the issue. It must have been updated automatically when I updated the latest version of firefox.

After disabling the plugin, the pages began immediately to respond again.

I'm going to see about downgrading to a previous version of firebug.

Thanks again.

Hi, thank you for your prompt reply. I didn't start in safe mode, but I did disable my add-ons one by one and it appears that firebug v.1.11.1 is what's causing the issue. It must have been updated automatically when I updated the latest version of firefox. After disabling the plugin, the pages began immediately to respond again. I'm going to see about downgrading to a previous version of firebug. Thanks again.
iamjayakumars 475 solutions 5852 answers

remove the firebug and install it one more time...

remove the firebug and install it one more time...

Chosen Solution

Removing and reinstalling Firebug was not helping (even previous versions of firebug).

The fix was to downgrade to firefox 17. 18 Has too many bugs. Once I downgraded and reinstalled firebug and webdeveloper tools, everything is working again.

FYI I'm on ESR version of FF17

Removing and reinstalling Firebug was not helping (even previous versions of firebug). The fix was to downgrade to firefox 17. 18 Has too many bugs. Once I downgraded and reinstalled firebug and webdeveloper tools, everything is working again. FYI I'm on ESR version of FF17
iamjayakumars 475 solutions 5852 answers

Try with FF18.0.2

Try with FF18.0.2

Question owner

Thanks, but I need my development environment to work, I don't want to experiment around. I'm still seeing a page freezing here and there, but nothing like before. When I get a chance, I'll do some proper digging because it's not 100% solved yet.

Thanks for your help

Thanks, but I need my development environment to work, I don't want to experiment around. I'm still seeing a page freezing here and there, but nothing like before. When I get a chance, I'll do some proper digging because it's not 100% solved yet. Thanks for your help

Question owner

I have upgraded to 18.02, and downgraded to 17, with various combinations of Firebug, and nothing is fixing this issue permanently.

With the tabs that refuse any input, one thing I'm noticing is that if I move my mouse briefly over the tab title, about a moment later the tooltip shows up and remains open.

It is almost behaving like it is caught in a slow script, but the rest of firefox runs fine (other tabs) and I can easily close the offending tab with the mouse with no delays.

Even Google News causes the tab to freeze up.

I guess the only thing to do is to go down to v. 16 and see if that helps, or finally just jump ship to Chrome.

I have upgraded to 18.02, and downgraded to 17, with various combinations of Firebug, and nothing is fixing this issue permanently. With the tabs that refuse any input, one thing I'm noticing is that if I move my mouse briefly over the tab title, about a moment later the tooltip shows up and remains open. It is almost behaving like it is caught in a slow script, but the rest of firefox runs fine (other tabs) and I can easily close the offending tab with the mouse with no delays. Even Google News causes the tab to freeze up. I guess the only thing to do is to go down to v. 16 and see if that helps, or finally just jump ship to Chrome.