X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to lock the "don't load tabs until seleted" feature?

Posted

I don't want my tabs to automatically re-load when I re-start Firefox. I want to see the tab headings, but I don't want them taking up memory until I actually select a specific tab. I check the "don't load tabs until selected" box in Options-Tabs, but when I re-start Firefox, the box becomes unchecked, and all my tabs start loading again. Why doesn't the "don't load tabs until selected" box stay checked? I'm also using Session Manager and Tab Mix Plus.

Chosen solution

Madperson - bingo! That was it. Tab Mix Plus had a setting that was over-riding Firefox. Nice work!

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • GEPlugin
  • 5.1.10411.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • interneTIFF Internet Imaging
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

Helpful Reply

hello, maybe an option within tab mix plus is interfering with this setting - please also see How to fix preferences that won't save.

Chosen Solution

Madperson - bingo! That was it. Tab Mix Plus had a setting that was over-riding Firefox. Nice work!