X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I get this code (Error code: ssl_error_bad_cert_alert) when I try to log into my army ako with my i.d. card. How do I fix it?

Posted

I get this code (Error code: ssl_error_bad_cert_alert) when I try to log into my army ako with my i.d. card. How do I fix it? If possible please give step by step. I am not that much computer literate.

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • iTunes Detector Plug-in
  • Unity Player 3.5.6f4
  • Google Update
  • 4.1.10329.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Do you still have all DoD certificates installed?

lpg256 0 solutions 2 answers

i've gone thru http://militarycac.com/dodcerts.htm step by step, cleared browser history, logged out, logged in, everything i can think of. still cannot open many pages on AKO.

Chief Geek 0 solutions 6 answers

I actually have this specific error message as the first on on: http://militarycac.com/errorcodes.htm

The DoD certificates mentioned below only help IE & Chrome.

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

You can export the DoD certificates in IE and import them in Firefox

Badger1961 0 solutions 1 answers

Didn't help

Chief Geek 0 solutions 6 answers

Which answer did not help?

You did look at this error message on http://militarycac.com/errorcodes.htm ?

So you configured Firefox to use your CAC? This is after making sure it works with Internet Explorer first? I'm assuming your system works fine with Internet Explorer?