X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to remove mystart incredibar

Posted

newtab.url is locked in about config and keyword.url is also locked , so they can not b resetted.whenever i unistall and install mystart will be there as my default search engine.

Chosen solution

Remove Incredibar Toolbar
_________________________________________________________________________________

In order to uninstall a possibly unwanted extension, please do the following:

  1. From the Firefox window click the Firefox button at the top left and select Add-ons, or, if the Firefox button is not shown, click the Tools menu and click Add-ons.
  2. Once the Add-on Manager has opened in a new tab, click the Extensions button on the left side of the window.
  3. You should now see a list of your installed extensions on the right side together with buttons on the right side of each extension.
  4. To remove an extension from Firefox, simply click the Remove button. You should see a message that informs you about the successful removal of the add-on.
  5. Note that some add-ons require a Firefox restart to be removed completely. To perform a Firefox restart after the add-on removal, click the Restart now link in the message.

You can find further information about uninstalling extensions in the following articles:

Disable or remove Add-ons

Remove a toolbar that has taken over your Firefox search or home page

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.56 Safari/537.17

More Information

i have reset firefox. i have uninstalled and installed firefox several times with different versions. i have used search reset addon, but that was also of no use.

iamjayakumars
  • Top 10 Contributor
412 solutions 4871 answers

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

  1. Enter about:config in the Firefox location bar and press Enter.
  2. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
  3. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
  4. Right-click on the keyword.URL setting and select Reset from the dropdown menu.

Now you're done. Please report back if this fixes your problem. Thanks in advance!

You can find more information about the Location bar search feature in the Search the web from the Address Bar article.

iamjayakumars
  • Top 10 Contributor
412 solutions 4871 answers

Chosen Solution

Remove Incredibar Toolbar
_________________________________________________________________________________

In order to uninstall a possibly unwanted extension, please do the following:

  1. From the Firefox window click the Firefox button at the top left and select Add-ons, or, if the Firefox button is not shown, click the Tools menu and click Add-ons.
  2. Once the Add-on Manager has opened in a new tab, click the Extensions button on the left side of the window.
  3. You should now see a list of your installed extensions on the right side together with buttons on the right side of each extension.
  4. To remove an extension from Firefox, simply click the Remove button. You should see a message that informs you about the successful removal of the add-on.
  5. Note that some add-ons require a Firefox restart to be removed completely. To perform a Firefox restart after the add-on removal, click the Restart now link in the message.

You can find further information about uninstalling extensions in the following articles:

Disable or remove Add-ons

Remove a toolbar that has taken over your Firefox search or home page

Question owner

i have already done this but still mystart is there.keyword.url is locked it cannot be reset.

iamjayakumars
  • Top 10 Contributor
412 solutions 4871 answers

First remove the incredibar from your Applications and try it..

________________________________________________________________________________


The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

Question owner

i have already removed incredibar from my application.

zakiyuddin 0 solutions 1 answers

Helpful Reply

try to remove it from config = type about:config and search for browser.newtab.url and change the value, hope this help,,