X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

All of the sudden I am getting two windows when clicking on a link in Facebook. How can I stop this from happening? Please HELP

Posted

Today I discovered that when I was in facebook, and clicked on a link, anywhere, I would get a blank window and then another window would open up and have the links information on it. Things are really slow with this happening. I've checked out the popup tab, and I don't have it checked. There is nothing in the list either. PLEASE help me get rid of this problem. I have uninstalled firefox and reinstalled it. Would downloading an older version help?? Thank you for any help you can give me.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Google Update
  • SumatraPDF Browser Plugin
  • Dragon NaturallySpeaking Rich Internet Application Support - Plugin
  • 4.1.10329.0
  • NPWLPG
  • Photodex Presenter Plugin 4,52,0,3053
  • GEPlugin
  • 1.2.0.503
  • Zeon PDF Plugin For Mozilla
  • Musicnotes Viewer plugin 1.18.6 For more information visit www.musicnotes.com
  • ScorchPlugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • 1.9.0042.0
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10778 solutions 97004 answers

Helpful Reply

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Question owner

Actually, I downloaded a new app today and just disabled it, and everything is working as it should now. So, I take it when I want to use the app, I enable it while using, and then disable it when I'm not, or is there anything I can do to make it work right all the time?? Thank you again for all your help. It is so very much appreciated!!!!