X
Tap here to go to the mobile version of the site.

Support Forum

Cannot compose e-mail on yahoo mail accounts, only in safe mode.

Posted

Checked that all my plug-ins are up to date. Yahoo mail works with Explorer and Google Chrome.

Checked that all my plug-ins are up to date. Yahoo mail works with Explorer and Google Chrome.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • Logitech Device Detection
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2974 solutions 13817 answers

hello, in this thread a user has found out that the problem might be related to the ghostery addon - do you have it installed too?

if so, add an exception for yahoo mail: click on the ghostery icon while you're in yahoo's webmail, choose "edit blocking options" & then don't block on this domain...

hello, in [https://support.mozilla.org/en-US/questions/947471 this thread] a user has found out that the problem might be related to the ghostery addon - do you have it installed too? if so, add an exception for yahoo mail: click on the ghostery icon while you're in yahoo's webmail, choose "edit blocking options" & then don't block on this domain...

Question owner

It worked. Thank-you. Will check all my other yahoo e-mail accounts to confirm. Love Firefox. Hate explorer.

It worked. Thank-you. Will check all my other yahoo e-mail accounts to confirm. Love Firefox. Hate explorer.
dmetre 0 solutions 6 answers

Same thing just started happening to me and YES I use ghostery and love it and dntm by albian.. and yes, I love my Firefox. HATE that I can now only respond and compose emails in yahoo if I let my emails be read and tracked!! Just started happening... maybe with the last "update"?! REALLY dont want to stop using yahoo but refuse to have my emails read and tracked..... any help there Mozilla? PLEASE. THANK YOU! d

Same thing just started happening to me and YES I use ghostery and love it and dntm by albian.. and yes, I love my Firefox. HATE that I can now only respond and compose emails in yahoo if I let my emails be read and tracked!! Just started happening... maybe with the last "update"?! REALLY dont want to stop using yahoo but refuse to have my emails read and tracked..... any help there Mozilla? PLEASE. THANK YOU! d
dmetre 0 solutions 6 answers

Helpful Reply

p.s. Mozilla can you PLEASE remove GoogleAnalytics from your pages too since I have no problem giving YOU my info but do NOT want Google taking it and selling it to the highest bidder! BIG part of WHY I use Mozilla products and NOT Googles. Again THANK YOU! D

p.s. Mozilla can you PLEASE remove GoogleAnalytics from your pages too since I have no problem giving YOU my info but do NOT want Google taking it and selling it to the highest bidder! BIG part of WHY I use Mozilla products and NOT Googles. Again THANK YOU! D
icedragon 0 solutions 1 answers

Another source of the problem with yahoo, amazon, and several other sites and firefox up to version 18.xx is ad blocking software. Adblock plus 2.2xx add-on plugin successively blocks the loading of content on and throughout Yahoo and other sites. The adblocking software also effects Comodo dragon, ice dragon, and Chrome Where yahoo and amazon are concerned.

Firefox in linux (ubuntu) does not have this ad blocking problem using the same adblocker.

Disable or set your adblocker to exclude yahoo, and or other sites from the content block.

Another source of the problem with yahoo, amazon, and several other sites and firefox up to version 18.xx is ad blocking software. Adblock plus 2.2xx add-on plugin successively blocks the loading of content on and throughout Yahoo and other sites. The adblocking software also effects Comodo dragon, ice dragon, and Chrome Where yahoo and amazon are concerned. Firefox in linux (ubuntu) does not have this ad blocking problem using the same adblocker. Disable or set your adblocker to exclude yahoo, and or other sites from the content block.
dmetre 0 solutions 6 answers

So. It would appear that if you wish to continue to use yahoo as your primary email AND block them from reading and tracking you emails then you will have to configure "Thunderbird" to retrieve and send your email. It appears to work just fine and dont think anyone else will ever know the difference. Did it earlier and seems to be working great for the moment. Will update as time goes on if something shows up that is not working. Good luck all.

So. It would appear that if you wish to continue to use yahoo as your primary email AND block them from reading and tracking you emails then you will have to configure "Thunderbird" to retrieve and send your email. It appears to work just fine and dont think anyone else will ever know the difference. Did it earlier and seems to be working great for the moment. Will update as time goes on if something shows up that is not working. Good luck all.
buckcarew 0 solutions 1 answers

Helpful Reply

I encountered a simaler problem where I could not compose or reply to emails; I based on what I read here I tracked the problem down to AVG Do Not Track. When I turned it off for mail.yahoo.com it mail began working properly again.

I encountered a simaler problem where I could not compose or reply to emails; I based on what I read here I tracked the problem down to AVG Do Not Track. When I turned it off for mail.yahoo.com it mail began working properly again.