X
Tap here to go to the mobile version of the site.

Support Forum

How to turn off asking to remember passwords each time I open a site

Posted

Where do I go into 'Tools' to reset Firefox site password manager to 'off'. I don't want to be asked to have a particular site password saved.

Where do I go into 'Tools' to reset Firefox site password manager to 'off'. I don't want to be asked to have a particular site password saved.

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; FunWebProducts; GTB7.4; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 3.1; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; BRI/2)

More Information

philipp
  • Top 10 Contributor
  • Moderator
3011 solutions 13960 answers

hello, in the prompt to remember the password you have the option to choose Never Remember Password for This Site in the dropdown menu...

Password manager - Remember, delete and change saved passwords in Firefox

hello, in the prompt to remember the password you have the option to choose ''Never Remember Password for This Site'' in the dropdown menu... [[Password manager - Remember, delete and change saved passwords in Firefox]]

Modified by philipp

cor-el
  • Top 10 Contributor
  • Moderator
12510 solutions 115379 answers

Helpful Reply

If you disable the Firefox Password Manager then you shouldn't get the pop-up to remember passwords.

  • Tools > Options > Security: Passwords: [] "Remember passwords for sites"

You can inspect and manage the permissions for all domains on the about:permissions page.


If you do not keep such settings then it is possible that an extension is interfering.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
If you disable the Firefox Password Manager then you shouldn't get the pop-up to remember passwords. *Tools > Options > Security: Passwords: [] "Remember passwords for sites" You can inspect and manage the permissions for all domains on the <b>about:permissions</b> page. *https://support.mozilla.org/kb/how-do-i-manage-website-permissions ---- If you do not keep such settings then it is possible that an extension is interfering. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thanks to all: I was able to go into tools & fix the problem w/saving passwords. I would prefer NOT to automatically save passwords so I unchecked the save password box.

Thanks to all: I was able to go into tools & fix the problem w/saving passwords. I would prefer NOT to automatically save passwords so I unchecked the save password box.