X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

when i open a pdf it is transparent and i can see my desktop wallpaper behind it making it hard to read

Posted

when i try to open a PDF it is transparent and i can see the wallpaper behind it this makes it very hard to read

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Amazon MP3 Downloader Plugin 1.0.17
  • FreeCorder NPAPI
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • 5.1.10516.0
  • ActiveTouch General Plugin Container Version 105
  • VLC media player Web Plugin 2.0.0
  • Unity Player 3.5.0f6
  • Pando Web Plugin
  • HP Product Detection Plugin
  • HP Active Check Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96852 answers

Try to disable hardware acceleration in Firefox.


Try to disable transparency in Windows.

Right click in a free space on your desktop.
Left click on Personalization.
There are four options at the bottom of the screen, choose "Window Color and Appearance".
Select a border color
Uncheck: "Enable transparency"

Question owner

still pale but better

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96852 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.