X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I have one tab I use very often that someone switched from the title of my blog to the following text "The title of your home page". How do I change this back?

Posted

The tab for only one of my blogger blogs reads "The title of your home page". This recently changed and is a huge pain when sharing any links to this site because I have to manually copy the title of every post I share to the site I'm sharing it on because the link doesn't do it automatically.

I want to be able to click on a link for the blog and/or a post from that blog and be able to share it quickly without having to go back and copy the title of the post or the blog.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Next Generation Java Plug-in 10.10.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npsitesafety
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.10.2.10212
  • Google Update
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Seedonk SeeV
  • 4.1.10329.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

This does not happen with any of the only 4 blogs on blogger I manage.
This does not happen on Explorer or Chrome.
I tried to use a tab name changer addon, this did not work.
I've consulted the help forum for Blogger and it appears to be a browser issue, not a site issue.
Finally, I have upwards of 2000 visitors a week to this site and none of them are experiencing this kind of problem. Just me.
Your thoughts?

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96651 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Can you post a link and steps to reproduce this issue if the above didn't work?