X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My bookmark menus have started zooming

Posted

This morning I downloaded an update for Adobe, this may or may not be relevant.

I'm using Windows 7 and Firefox 18. I've got a bookmarks bar across the top of my browser window which I've been using but today it's suddenly started magnifying and/or the any tab that appear by the cursor show a reflection of the page. I'm totally perplexed

Chosen solution

hello moneypenny2k, please try to disable hardware acceleration in firefox > options > advanced > general and see if this is making a difference...

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • WildTangent Games App V2 Presence Detector
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Facebook Video Calling Plugin
  • npsitesafety
  • Amazon MP3 Downloader Plugin 1.0.17
  • Picasa plugin
  • 4.1.10329.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

I've tried resetting firefox

philipp
  • Top 10 Contributor
  • Moderator
2050 solutions 8916 answers

Chosen Solution

hello moneypenny2k, please try to disable hardware acceleration in firefox > options > advanced > general and see if this is making a difference...

Question owner

Amazing, this has been driving me nuts all morning, I'm deeply in your debt madperson