X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Issues loading webpages in Firefox 18

Posted

Since updating to Firefox 18, I've noticed, in particular, two pages that won't load correctly at times. This wasn't happening prior to the update.

http://img.photobucket.com/albums/v608/steviet/screenshot1.jpg

http://img.photobucket.com/albums/v608/steviet/screenshot2.jpg

How do I make them load correctly -every- time?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • Google Update
  • Next Generation Java Plug-in 10.10.2 for Mozilla browsers
  • Enables the interaction of Mathematica content with the latest installed version of Mathematica.
  • Unity Player 4.0.0f7
  • Nokia Suite Enabler Plugin
  • NPWLPG
  • 5.1.10411.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • LabVIEW 9.0 Netscape Plug-in for Win32

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
252 solutions 3023 answers

Hello StevieTNZ,

Thank you for posting on Mozilla Support. We value and appreciate you as a user.

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thanks!


Did you know that Mozilla Support is helped out by volunteers? Be part of SUMO! http://mzl.la/OJtpch

Donate more than $30 and get a T-Shirt! https://donate.mozilla.org/page/contribute/joinmozilla

Question owner

Hi there,

Yes, that did solve the issue. However, it returns. Which program is responsible for creating the cache and cookie files?

This never was an issue in the previous version of Firefox, and all of a sudden a number of pages that I've visited today are showing the same issue as the two I linked in my first post.

Andrew
  • Top 25 Contributor
  • Moderator
252 solutions 3023 answers

Hello StevieTNZ,

Thank you for responding back. I would be glad to assist you!

Please try a "reset" as outlined below.

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

sepehr 0 solutions 3 answers

Helpful Reply

i have this problem and try to solve it with your answers but still i have this problem

in firefox 17 version wasn't this problem

please help me

thanks

Modified by sepehr

Andrew
  • Top 25 Contributor
  • Moderator
252 solutions 3023 answers

Hello,

Thank you for responding back. I would be glad to assist you. This issue may be caused by add-ons. Please try Firefox in Safe Mode and see what happens. Steps are outlined below.

Thank You!

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Question owner

I did the restore to factory settings, which only helped temporarily.

Having started Firefox in safe-mode, the website that is experiencing the issue at hand still is (prior to starting in safe-mode, I did not clear the cache and cookie files).

cor-el
  • Top 10 Contributor
  • Moderator
10779 solutions 97012 answers

Which security software (firewall, anti-virus) do you have?

Make sure that it isn't blocking CSS and other files.

sepehr 0 solutions 3 answers

Hi Thanks all for Your helps

but don't work even with safe-mode setting Firewall is disable too

other browser work correctly but Firefox doesn't work when update to 18

uninstall that and setup again but doesn't work :(

i don't know how i do :(

casik01 0 solutions 1 answers

I have the same problem. Nothing works for me - clearing cache, complete reinstall... For me Firefox does not screen anything. The pages load, but with no output (only blank screen). The process firefox.exe uses all the CPU time (100%). IE works normal with no problem. This happened after installing automatic updates to version 18. Safe-mode does not work too - same situation. I installed back the last version of Firefox 17.

Question owner

I'm using Norton 360. I have not fiddled with any settings prior to, and after, the upgrade to Firefox 18.

neilwill 0 solutions 1 answers

I had the same issue as some users here where no pages would load at all and Firefox 18 was using 50% of the CPU.

I was able to resolve it by updating the settings to No Proxy and everything is working again.

Question owner

So when is a fix becoming available for this?

Andrew
  • Top 25 Contributor
  • Moderator
252 solutions 3023 answers

I suggest waiting for version 18.0.1 coming really soon that should fix the issue. thanks!

tranek2 0 solutions 1 answers

I found that 18 does not work on Windows Server 2008 so downgrading to 17 fixed all my problems.

https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/

Question owner

So when is this issue being fixed? I have 18.0.1, still accompanied with it.

Andrew
  • Top 25 Contributor
  • Moderator
252 solutions 3023 answers

A refresh may be required after the update. Please clear cache and cookies to see if it helps. Also make sure plugins are up to date. Thanks.

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

sepehr 0 solutions 3 answers

Helpful Reply

Hi This problem is solved in update of new version 18.0.1 for me good luck ;)

Modified by sepehr

Question owner

All plugins are up-to-date (with the exception of Java, which is disabled for both browsers due to its current security risk), and cache/cookies cleared. Still experiencing the issue.

Question owner

Java has been updated, but is still disabled. Issue still apparent.