X
Tap here to go to the mobile version of the site.

Support Forum

Just installed Firefox 18 and now when I hover over bookmarks they get blacked out, why>?

Posted

Just installed Firefox 18 and now when I hover over bookmarks they get blacked out, why?

Windows 7 ,Lenovo G580, 8Gb Mem, 4GB AMD radion graphics card, no other changes other than installing FF18

Just installed Firefox 18 and now when I hover over bookmarks they get blacked out, why? Windows 7 ,Lenovo G580, 8Gb Mem, 4GB AMD radion graphics card, no other changes other than installing FF18

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • NPWLPG
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Tried disabling hardware acceleration, but that made no difference, neither did rebooting.

philipp
  • Top 10 Contributor
  • Moderator
3068 solutions 14281 answers

hello, do you use a custom theme - can you try to replicate this behaviour when you launch firefox in safe mode once?

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello, do you use a custom theme - can you try to replicate this behaviour when you launch firefox in safe mode once? [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Question owner

I don't use any custom themes, and this behaviour does not happen in safe mode, but that doesn't really help does it?

I don't use any custom themes, and this behaviour does not happen in safe mode, but that doesn't really help does it?
philipp
  • Top 10 Contributor
  • Moderator
3068 solutions 14281 answers

in this case the obvious other candidate would be an incompatible extension - can you disable them one-by-one to find out which one is interfering.

alternatively you could try to reset firefox (this will keep your bookmarks & passwords): Refresh Firefox - reset add-ons and settings

in this case the obvious other candidate would be an incompatible extension - can you disable them one-by-one to find out which one is interfering. alternatively you could try to reset firefox (this will keep your bookmarks & passwords): [[Reset Firefox – easily fix most problems]]

Question owner

so I did a reset firefox and it didn't help one bit, but it did screw up my layout and configuration - brilliant NOT!

so I did a reset firefox and it didn't help one bit, but it did screw up my layout and configuration - brilliant NOT!