X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I used Iceweasel, NOW Firefox... can't get the spell checker to werk (<--- :) properly. What to do?

Posted

My system is Linux Debian Squeeze. I just updated to F.F. 18.0...

I used to use Iceweasel, NOW Firefox... can't get the spell checker to werk (<--- :) properly. What to do?

Thanks. Henry

Additional System Details

Installed Plug-ins

  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Shockwave Flash 10.2 r159
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • The Totem 2.30.2 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • Helix DNA Plugin: RealPlayer G2 Plug-In Compatible version 0.4.0.5174 built with gcc 4.1.2 on Oct 6 2009

Application

  • User Agent: Mozilla/5.0 (X11; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96732 answers

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Edit > Preferences > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries: