X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I launch FF (Linux Mint 14) a Mozilla Firefox <2> page is launched. How do I prevent this?

Posted

A 2nd FF page is launched when I start FF. When i close FF I have to close the "Mozilla Firefox <2>" page. How do I resolve this?

Additional System Details

Installed Plug-ins

  • Mime Type x-skype for Skype Buttons
  • The IcedTea-Web Plugin executes Java applets.
  • Shockwave Flash 11.2 r202
  • Gecko Media Player 1.0.6Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10752 solutions 96760 answers

Did you check the Startup setting in Edit > Preferences > General?