X
Tap here to go to the mobile version of the site.

Support Forum

My firefox 18 crashes very frequently and my experience is being very unenjoyable.

Posted

. All plugins are up to date. All of this happened after Firefox 17 and became worse after 18.

bp-7fb61b8d-fbab-47c7-a2d7-543282130109
bp-d903c357-4ab4-439e-bfec-594002130109
bp-9e91e078-8910-4388-992c-7eed62130109
bp-542ceb56-60f6-4019-945f-9c0622130109
bp-45f20fec-cb80-44bb-9c8d-0803f2130109
. All plugins are up to date. All of this happened after Firefox 17 and became worse after 18. <pre><nowiki>bp-7fb61b8d-fbab-47c7-a2d7-543282130109 bp-d903c357-4ab4-439e-bfec-594002130109 bp-9e91e078-8910-4388-992c-7eed62130109 bp-542ceb56-60f6-4019-945f-9c0622130109 bp-45f20fec-cb80-44bb-9c8d-0803f2130109</nowiki></pre>

Modified by cor-el

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Website Logon Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • HP Active Check Plugin
  • 5.1.10411.0
  • DivX Plus Web Player version 2.2.0.52
  • Intel web components updater - Installs and updates the Intel web components
  • Office Authorization plug-in for NPAPI browsers
  • Coupons, Inc. Coupon Printer DLL

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2974 solutions 13817 answers

hello Aurizen, this seems to be related to hardware acceleration - for the moment please disable hardware acceleration in firefox > options > advanced > general.

Firefox crashes - Troubleshoot, prevent and get help fixing crashes

hello Aurizen, this seems to be related to hardware acceleration - for the moment please disable hardware acceleration in firefox > options > advanced > general. [[Firefox crashes - Troubleshoot, prevent and get help fixing crashes]]

Question owner

alright i'll uncheck that and see if that solves the problem. hopefully it will stop.

alright i'll uncheck that and see if that solves the problem. hopefully it will stop.
cor-el
  • Top 10 Contributor
  • Moderator
12359 solutions 114334 answers

You seem to have two graphics display card installed.
A Nvidia card and a possibly integrated Intel display card.
The latter is causing the crashes, so you can also try to disable that card and only use the Nvidia if this is possible.

You seem to have two graphics display card installed.<br /> A Nvidia card and a possibly integrated Intel display card.<br /> The latter is causing the crashes, so you can also try to disable that card and only use the Nvidia if this is possible.

Question owner

How can I disable one of the graphics card? Via Bios?

How can I disable one of the graphics card? Via Bios?
cor-el
  • Top 10 Contributor
  • Moderator
12359 solutions 114334 answers

Yes, the BIOS should be the place to check this.

I assume that you have installed a second display card, but haven't disabled the build-in graphics display.

Is this a correct assumption?

Yes, the BIOS should be the place to check this. I assume that you have installed a second display card, but haven't disabled the build-in graphics display. Is this a correct assumption?

Helpful Reply

actually this computer is new and came with the two, for it is a laptop so I haven't touched the GPU.

actually this computer is new and came with the two, for it is a laptop so I haven't touched the GPU.
cor-el
  • Top 10 Contributor
  • Moderator
12359 solutions 114334 answers

Then it can be tricky if there is no external monitor attached that uses the Nvdia card.

Did you check if there is an update for the (Intel) graphic driver?

Then it can be tricky if there is no external monitor attached that uses the Nvdia card. Did you check if there is an update for the (Intel) graphic driver? *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
nightraven 0 solutions 2 answers

I have a similar problem. I didn't see this issue at all on Firefox 17. It started right after I upgraded to 18. After disabling Hardware Acceleration, Firefox 18 is stable as it was with 17.

My laptop is ThinkPad T430s with Nvidia Optimus graphics. Nvidia Optimus uses 2 GPU's: Intel HD and Nvidia. It switches them depending on application load. Intel HD graphics is used most of the time with web browsing. I noticed Intel HD sometimes reported a problem

The driver of both GPU's are the latest version from Lenovo. Intel and Nvidia may have newer ones, but they may not work with Optimus since it is an integrated solution.

I have a similar problem. I didn't see this issue at all on Firefox 17. It started right after I upgraded to 18. After disabling Hardware Acceleration, Firefox 18 is stable as it was with 17. My laptop is ThinkPad T430s with Nvidia Optimus graphics. Nvidia Optimus uses 2 GPU's: Intel HD and Nvidia. It switches them depending on application load. Intel HD graphics is used most of the time with web browsing. I noticed Intel HD sometimes reported a problem The driver of both GPU's are the latest version from Lenovo. Intel and Nvidia may have newer ones, but they may not work with Optimus since it is an integrated solution.
nightraven 0 solutions 2 answers

Helpful Reply

It turned out that the default GPU for Firefox was Nvidia. I can select which GPU an application runs on by right-clicking on the start menu. If I start Firefox with Intel GPU, no crash occurs. If Nvidia is selected, Firefox crashes in a minutes.

It turned out that the default GPU for Firefox was Nvidia. I can select which GPU an application runs on by right-clicking on the start menu. If I start Firefox with Intel GPU, no crash occurs. If Nvidia is selected, Firefox crashes in a minutes.
philipp
  • Top 10 Contributor
  • Moderator
2974 solutions 13817 answers

thanks for reporting your findings!

thanks for reporting your findings!

Question owner

well I updated my integrated intel, and disabled the accelerated hardware in firefox and am currently having no problems.

well I updated my integrated intel, and disabled the accelerated hardware in firefox and am currently having no problems.
cmwracerx 0 solutions 1 answers

Updated my NORTON 360 product, and no more Firefox crashes. So far, so good...

Updated my NORTON 360 product, and no more Firefox crashes. So far, so good...