X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How can I change the appearance of a website so that the tabs, links and fonts don't blend together

Posted

Certain websites have links and fonts that "shadow" each other making them difficult to read and to select.

Chosen solution

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with overlapping text.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npsitesafety
  • FreeCorder NPAPI
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • iTunes Detector Plug-in
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • GEPlugin
  • 4.1.10329.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

I have tried to zoom and "de"-zoom the page. I have looked on your help menus and none of the options address this.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Can you attach a screenshot and post a link?

Use a compressed image type like PNG or JPG to save the screenshot.

Did you make changes here?

  • Tools > Options > Content : Fonts & Colors > Colors
  • [X] "Allow pages to choose their own colors, instead of my selections above"

Question owner

it won't paste as a pnp file

Question owner

It won't upload as a psp file either.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

You need to use a PNG file.
Photoshop files aren't supported. You can use the Windows Paint program or use the Windows Snipping tool.

Question owner

Here you go. This is one example. The webpages don't line up correctly.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Chosen Solution

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with overlapping text.