X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Mozilla has trougle with google claiming google is redirecting in circles

Posted

When I use googleig Mozilla claims the webpage is redirecting in circles. I had to reinstall Mozilla from scratch due to add-ons constantly causing problems. Since then Mozilla has not worked. This redirecting problem is rampant throughout each session on many webpages.

Chosen solution

This can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Shockwave Flash 11.5 r502
  • CouponNetwork Coupon Activator
  • Plug-in for detecting Nero Kwik Media.
  • VLC media player Web Plugin 2.0.2
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Nitro PDF Plug-in for Firefox and Chrome
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • 4.1.10329.0
  • Picasa plugin
  • Roblox Launcher Plugin
  • DivX Plus Web Player version 2.2.0.52
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • DivX VOD Helper Plug-in
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

New reinstall of Mozilla

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Chosen Solution

This can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Question owner

I cannot access any of the google services - gmail, etc. I have tried both solutions as directed. My Tools>options>privacy does not have a Cookies option like indicated. It does allow me to see the cookies. I deleted the google cookie to no avail.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Use this if you do not see the history and cookie settings:

  • Tools > Options > Privacy > History: Firefox will: "Use custom settings for history"

Question owner

Still no luck. The only thing left as I see it, is a total unistall and reinstall, but I just did that.