X
Tap here to go to the mobile version of the site.

Support Forum

when i type any word in address bar, it is search by "speedbit", How i can to change it into google searching ?

Posted

when i type any word in address bar, it is search by "speedbit", How i can to change it into google searching ?

when i type any word in address bar, it is search by "speedbit", How i can to change it into google searching ?

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • 4.1.10329.0
  • Shockwave Flash 10.2 r152
  • PlayStation(R)Network Downloader Check Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

iamjayakumars 489 solutions 5951 answers

Helpful Reply

Disable Speedbit Toolbar and Extension(Addons).

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

  1. Enter about:config in the Firefox location bar and press Enter.
  2. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
  3. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
  4. Right-click on the keyword.URL setting and select Reset from the dropdown menu.

Now you're done. Please report back if this fixes your problem. Thanks in advance!

You can find more information about the Location bar search feature in the Search the web from the address bar article.

___________________________________________

In order to change the default search engine or the order of search engines in the top right search box in Firefox, please perform the following steps:

  1. Move the mouse cursor inside the search box at the top right of the Firefox window and click the down arrow next to the provider's logo.
  2. If you would like to select another search engine, simply pick the engine from the dropdown list.

In order to change the order of the search engines, do this:

  1. From the dropdown list, select Manage Search Engines....
  2. In the upcoming window, you have all your search engines listed. To change the order, simply click one search engine and then select Move up or Move down from the buttons on the right side in order to change the order of the search engines.
Disable Speedbit Toolbar and Extension(Addons). When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps: #Enter about:config in the Firefox location bar and press Enter. #You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the ''I'll be careful, I promise'' button to continue. #In the Search box at the top, enter ''keyword'' as the search term. You should see a few remaining items, one of these is ''keyword.URL''. It should be bold. #Right-click on the keyword.URL setting and select ''Reset'' from the dropdown menu. Now you're done. Please report back if this fixes your problem. Thanks in advance! You can find more information about the Location bar search feature in the [[Location bar search]] article. ___________________________________________ In order to change the default search engine or the order of search engines in the top right search box in Firefox, please perform the following steps: #Move the mouse cursor inside the search box at the top right of the Firefox window and click the down arrow next to the provider's logo. #If you would like to select another search engine, simply pick the engine from the dropdown list. In order to change the order of the search engines, do this: #From the dropdown list, select ''Manage Search Engines...''. #In the upcoming window, you have all your search engines listed. To change the order, simply click one search engine and then select ''Move up'' or ''Move down'' from the buttons on the right side in order to change the order of the search engines.

Question owner

I followed the above steps:

   Enter about:config in the Firefox location bar and press Enter.
   You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
   In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
   Right-click on the keyword.URL setting and select Reset from the dropdown menu.  

..... when i type any word say; cat it search as www.cat.com

What should i have to do ?

Thanks.

I followed the above steps: Enter about:config in the Firefox location bar and press Enter. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold. Right-click on the keyword.URL setting and select Reset from the dropdown menu. ..... when i type any word say; cat it search as www.cat.com What should i have to do ? Thanks.
iamjayakumars 489 solutions 5951 answers

its makes www.cate.com as a default URL search

its makes www.cate.com as a default URL search
Martinio 0 solutions 1 answers

Helpful Reply

When you reset keyword.url, you blank the entry. Firefox doesn't know what to do with the keyword you've typed in, so it adds www. to the front, and tacks .com to the end and takes you www.test.com.

You need a new search engine entry. Try making keyword.url = http://www.google.com/#q=

Every once in a while a rogue search engine wrecks my browser, and I end up scrambling for this very answer. I hope the devs will create an easier fix for future versions.

When you ''reset'' keyword.url, you blank the entry. Firefox doesn't know what to do with the keyword you've typed in, so it adds www. to the front, and tacks .com to the end and takes you www.test.com. You need a new search engine entry. '''Try making keyword.url = http://www.google.com/#q=''' Every once in a while a rogue search engine wrecks my browser, and I end up scrambling for this very answer. I hope the devs will create an easier fix for future versions.
pr3guntA 0 solutions 1 answers

yep it works but if i type something that contains "." it tries automatically to add www. and open it. Example: typing "movie.avi" - ff recognizing "avi" as a domain.

yep it works but if i type something that contains "." it tries automatically to add www. and open it. Example: typing "movie.avi" - ff recognizing "avi" as a domain.
dpyang@cox.net 0 solutions 4 answers

Martinio,

This worked for me! Some program I installed switched the address bar search to Yahoo. Now I have Google back. Thanks!

Martinio, This worked for me! Some program I installed switched the address bar search to Yahoo. Now I have Google back. Thanks!

Modified by dpyang@cox.net