Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

getting rid of enter master password FIPS140 Cryptographic,Key and

  • 1 reply
  • 5 have this problem
  • 2033 views
  • Last reply by cor-el

more options

Not sure how it happened but now I keep getting this dialogue box saying "please enter master password for FIPS140 Cryptographic,Key and" I have never set up a master password, and don't want one. It won't let me open up anything, neither in firefox or thunderbird. Won't even let me off the screen until I give a password, just sits there. I have seen this question asked in other sites and forums but there are no answers that a layperson can understand Please help. Thank you very much.

All Replies (1)

more options

You seem to have enabled FIPS.
You probably see a "Disable FIPS" button here:

  • Tools > Options > Advanced : Encryption: Security Devices

If FIPS is enabled then only by deleting the key3.db and signons.sqlite files you can disable FIPS and you lose all currently stored names and passwords.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder

Modified by cor-el