X
Tap here to go to the mobile version of the site.

Support Forum

Firefox will not open secure websites anymore.

Posted

When I try to enter a secure website, this message pops up asking me for a password: "Please enter the master password for the FIPS 140 Cryptographic, Key and". None of my passwords work.

In the advanced encryption tab, I have both "Use SSl 3.0" and "Use TLS 1.0" checked.

When I try to enter a secure website, this message pops up asking me for a password: "Please enter the master password for the FIPS 140 Cryptographic, Key and". None of my passwords work. In the advanced encryption tab, I have both "Use SSl 3.0" and "Use TLS 1.0" checked.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.19) Gecko/2010040116 Ubuntu/9.04 (jaunty) Firefox/3.0.19

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17541 solutions 158619 answers

Disable FIPS: Tools > Options > Advanced > Encryption: Certificates > Security Devices --- Menu differences: Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences

Disable FIPS: Tools > Options > Advanced > Encryption: Certificates > Security Devices --- Menu differences: [http://kb.mozillazine.org/Menu_differences Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences]

Question owner

i unable to https sites in mozilla firefox

i unable to https sites in mozilla firefox