X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Remove AOL from my homepage and restore Google

Posted

I've always had Google as my homepage on Firefox and now it's AOL with AOL Search, I don't want this, I want Google, how do I get rid of AOL, I've tried everything I could think of.

Chosen solution

Hi isis712, from Firefox button(orenge button) > Add-ons > Extensions, if it's there, uninstall it.

than use SearchReset add-on (the add-on it is not permanent, uninstalls itself after resets your search preferences and home page to their default values)


thank you

Read this answer in context 16

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • AmazonMP3DownloaderPlugin 1.0.15
  • My Web Search Plugin Stub for 32-bit Windows
  • NPWLPG
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Motive Plugin for Mozilla Browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • Rhapsody Player Engine Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Chosen Solution

Hi isis712, from Firefox button(orenge button) > Add-ons > Extensions, if it's there, uninstall it.

than use SearchReset add-on (the add-on it is not permanent, uninstalls itself after resets your search preferences and home page to their default values)


thank you

patnp 0 solutions 1 answers

I installed Adobe flash player and now AOL has Hijacked my Mozilla Firefox browser. When I click anywhere on the page, it just "dings". It wants me to check the box to change my home page, but I will not do that.