X
Tap here to go to the mobile version of the site.

Support Forum

google search does not show results must press RELOAD button for it to work

Posted

Hello, I am using FF 17.0. This just started recently. When I go to Google and enter a search word and hit "enter" the results page loads with just the top header and a blank screen otherwise. I need to hit the RELOAD button in the address bar for everything to complete with results..

Then, after scrolling thru the results to the bottom of the page and hitting ENTER to go to the next page, again the same thing happens. I need to hit the RELOAD button again for more results.

This happens for every search I do when using FireFox. It works perfectly fine in IE. I hate IE.

Any help would be greatly appreciated.

Hello, I am using FF 17.0. This just started recently. When I go to Google and enter a search word and hit "enter" the results page loads with just the top header and a blank screen otherwise. I need to hit the RELOAD button in the address bar for everything to complete with results.. Then, after scrolling thru the results to the bottom of the page and hitting ENTER to go to the next page, again the same thing happens. I need to hit the RELOAD button again for more results. This happens for every search I do when using FireFox. It works perfectly fine in IE. I hate IE. Any help would be greatly appreciated.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Reset Firefox to its default state
If you're having major problems which you can't resolve, start fresh with only your essential information.
Troubleshooting Information
This page contains technical information that might be useful when you're
trying to solve a problem. If you are looking for answers to common questions
about Firefox, check out our support website.
Application Basics
Name
Firefox
Version
17.0.1
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0
Profile Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Bookmark Backup0.4.11true{3474c305-9dad-11d8-9207-00055d74c2e4}Clone Window0.2.9true{ab8568cd-1789-4fc8-a530-218e9eab17e2}DoNotTrackMe2.2.5.1205truedonottrackplus@abine.comAdblock Plus2.2.1false{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}Awesome screenshot: Capture and Annotate2.3.7falsejid0-GXjLLfbCoAx0LcltEdFrEkQdQPI@jetpackBetterPrivacy1.68false{d40f5e7b-d2cf-4856-b441-cc613eeffbe3}CodeBurner for Firebug1.6falsefirebug@tools.sitepoint.comCustomizations for Adblock Plus1.0.3falsecustomization@adblockplus.orgDownloadHelper4.9.9false{b9db16a4-6edc-47ec-a1f4-b86292ed211d}FEBE7.0.3.5false{4BBDD651-70CF-4821-84F8-2B918CF89CA3}Firebug1.10.4falsefirebug@software.joehewitt.comFlashblock1.5.15.1false{3d7eb24f-2740-49df-8937-200b1cc08f8a}Garmin Communicator4.0.3false{195A3098-0BD5-4e90-AE22-BA1C540AFD1E}HTTPS Finder0.85false{6bdc61ae-7b80-44a3-9476-e1d121ec2238}Movable Firefox Button1.4falsemovableAppButton@Merci.chaoNoScript2.5.4false{73a6fe31-595d-460b-a920-fcc0f8843232}Print Edit8.6falseprintedit@DW-devstartup.service0.2falsestartup.service@mozilla.comXmarks4.1.2falsefoxmarks@kei.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar0browser.cache.disk.capacity358400browser.cache.disk.smart_size.first_runfalsebrowser.cache.disk.smart_size.use_old_maxfalsebrowser.cache.disk.smart_size_cached_value358400browser.display.background_color#C0C0C0browser.display.use_system_colorstruebrowser.history_expire_days.mirror180browser.history_expire_days_min1browser.link.open_newwindow2browser.places.smartBookmarksVersion4browser.search.param.yahoo-frchr-greentree_ff&ilc=12&type=937811browser.search.updatefalsebrowser.search.useDBForOrdertruebrowser.startup.homepagehttp://www.nooilchange.com/imctest3.htmbrowser.startup.homepage_override.buildID20121128204232browser.startup.homepage_override.mstone17.0.1browser.tabs.autoHidetruebrowser.tabs.warnOnClosefalsebrowser.tabs.warnOnOpenfalsedom.max_chrome_script_run_time60dom.storage.enabledfalseextensions.lastAppVersion17.0.1font.default.x-westernsans-serifkeyword.URLhttp://search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=937811&p=network.cookie.lifetimePolicy2network.cookie.prefsMigratedtruenetwork.http.proxy.version1.0places.database.lastMaintenance1354964633places.frecency.bookmarkVisitBonus0places.frecency.unvisitedBookmarkBonus0places.history.expiration.transient_current_max_pages93911places.history.expiration.transient_optimal_database_size150257500places.last_vacuum1297982527plugin.disable_full_page_plugin_for_typesapplication/vnd.adobe.xfdf,application/vnd.fdf,application/vnd.adobe.xdp+xml,application/pdfprint.print_printerCanon MX860 series Printerprint.printer_Canon_MX860_series_Printer.print_bgcolorfalseprint.printer_Canon_MX860_series_Printer.print_bgimagesfalseprint.printer_Canon_MX860_series_Printer.print_commandprint.printer_Canon_MX860_series_Printer.print_downloadfontsfalseprint.printer_Canon_MX860_series_Printer.print_edge_bottom0print.printer_Canon_MX860_series_Printer.print_edge_left0print.printer_Canon_MX860_series_Printer.print_edge_right0print.printer_Canon_MX860_series_Printer.print_edge_top0print.printer_Canon_MX860_series_Printer.print_evenpagestrueprint.printer_Canon_MX860_series_Printer.print_footercenterprint.printer_Canon_MX860_series_Printer.print_footerleft&PTprint.printer_Canon_MX860_series_Printer.print_footerright&Dprint.printer_Canon_MX860_series_Printer.print_headercenterprint.printer_Canon_MX860_series_Printer.print_headerleft&Tprint.printer_Canon_MX860_series_Printer.print_headerright&Uprint.printer_Canon_MX860_series_Printer.print_in_colortrueprint.printer_Canon_MX860_series_Printer.print_margin_bottom0.5print.printer_Canon_MX860_series_Printer.print_margin_left0.5print.printer_Canon_MX860_series_Printer.print_margin_right0.5print.printer_Canon_MX860_series_Printer.print_margin_top0.5print.printer_Canon_MX860_series_Printer.print_oddpagestrueprint.printer_Canon_MX860_series_Printer.print_orientation0print.printer_Canon_MX860_series_Printer.print_page_delay50print.printer_Canon_MX860_series_Printer.print_pagedelay500print.printer_Canon_MX860_series_Printer.print_paper_data1print.printer_Canon_MX860_series_Printer.print_paper_height 11.00print.printer_Canon_MX860_series_Printer.print_paper_size_type0print.printer_Canon_MX860_series_Printer.print_paper_size_unit0print.printer_Canon_MX860_series_Printer.print_paper_width 8.50print.printer_Canon_MX860_series_Printer.print_reversedfalseprint.printer_Canon_MX860_series_Printer.print_scaling 1.00print.printer_Canon_MX860_series_Printer.print_shrink_to_fittrueprint.printer_Canon_MX860_series_Printer.print_to_filefalseprint.printer_Canon_MX860_series_Printer.print_unwriteable_margin_bottom0print.printer_Canon_MX860_series_Printer.print_unwriteable_margin_left0print.printer_Canon_MX860_series_Printer.print_unwriteable_margin_right0print.printer_Canon_MX860_series_Printer.print_unwriteable_margin_top0print.printer_PDF995.print_bgcolorfalseprint.printer_PDF995.print_bgimagesfalseprint.printer_PDF995.print_commandprint.printer_PDF995.print_downloadfontsfalseprint.printer_PDF995.print_edge_bottom0print.printer_PDF995.print_edge_left0print.printer_PDF995.print_edge_right0print.printer_PDF995.print_edge_top0print.printer_PDF995.print_evenpagestrueprint.printer_PDF995.print_footercenterprint.printer_PDF995.print_footerleft&PTprint.printer_PDF995.print_footerright&Dprint.printer_PDF995.print_headercenterprint.printer_PDF995.print_headerleft&Tprint.printer_PDF995.print_headerright&Uprint.printer_PDF995.print_in_colortrueprint.printer_PDF995.print_margin_bottom0.5print.printer_PDF995.print_margin_left0.5print.printer_PDF995.print_margin_right0.5print.printer_PDF995.print_margin_top0.5print.printer_PDF995.print_oddpagestrueprint.printer_PDF995.print_orientation0print.printer_PDF995.print_page_delay50print.printer_PDF995.print_pagedelay500print.printer_PDF995.print_paper_data1print.printer_PDF995.print_paper_height 11.00print.printer_PDF995.print_paper_size_type0print.printer_PDF995.print_paper_size_unit0print.printer_PDF995.print_paper_width 8.50print.printer_PDF995.print_reversedfalseprint.printer_PDF995.print_shrink_to_fittrueprint.printer_PDF995.print_to_filefalseprint.printer_PDF995.print_unwriteable_margin_bottom0print.printer_PDF995.print_unwriteable_margin_right0print.printer_PDF995.print_unwriteable_margin_top0print.printer_Quicken_PDF_Printer.print_bgcolorfalseprint.printer_Quicken_PDF_Printer.print_bgimagesfalseprint.printer_Quicken_PDF_Printer.print_commandprint.printer_Quicken_PDF_Printer.print_downloadfontsfalseprint.printer_Quicken_PDF_Printer.print_edge_bottom0print.printer_Quicken_PDF_Printer.print_edge_right0print.printer_Quicken_PDF_Printer.print_edge_top0print.printer_Quicken_PDF_Printer.print_evenpagestrueprint.printer_Quicken_PDF_Printer.print_footercenterprint.printer_Quicken_PDF_Printer.print_footerleft&PTprint.printer_Quicken_PDF_Printer.print_footerright&Dprint.printer_Quicken_PDF_Printer.print_headercenterprint.printer_Quicken_PDF_Printer.print_headerleft&Tprint.printer_Quicken_PDF_Printer.print_headerright&Uprint.printer_Quicken_PDF_Printer.print_in_colortrueprint.printer_Quicken_PDF_Printer.print_margin_bottom0.5print.printer_Quicken_PDF_Printer.print_margin_left0.5print.printer_Quicken_PDF_Printer.print_margin_right0.5print.printer_Quicken_PDF_Printer.print_margin_top0.5print.printer_Quicken_PDF_Printer.print_oddpagestrueprint.printer_Quicken_PDF_Printer.print_orientation0print.printer_Quicken_PDF_Printer.print_pagedelay500print.printer_Quicken_PDF_Printer.print_paper_data1print.printer_Quicken_PDF_Printer.print_paper_height 11.00print.printer_Quicken_PDF_Printer.print_paper_size_type0print.printer_Quicken_PDF_Printer.print_paper_size_unit0print.printer_Quicken_PDF_Printer.print_paper_width 8.50print.printer_Quicken_PDF_Printer.print_reversedfalseprint.printer_Quicken_PDF_Printer.print_scaling 1.00print.printer_Quicken_PDF_Printer.print_shrink_to_fittrueprint.printer_Quicken_PDF_Printer.print_to_filefalseprint.printer_Quicken_PDF_Printer.print_unwriteable_margin_bottom0print.printer_Quicken_PDF_Printer.print_unwriteable_margin_left0print.printer_Quicken_PDF_Printer.print_unwriteable_margin_right0print.printer_Quicken_PDF_Printer.print_unwriteable_margin_top0print.printer_hp_officejet_k_series.print_bgcolorfalseprint.printer_hp_officejet_k_series.print_bgimagesfalseprint.printer_hp_officejet_k_series.print_commandprint.printer_hp_officejet_k_series.print_downloadfontsfalseprint.printer_hp_officejet_k_series.print_edge_bottom0print.printer_hp_officejet_k_series.print_edge_left0print.printer_hp_officejet_k_series.print_edge_right0print.printer_hp_officejet_k_series.print_edge_top0print.printer_hp_officejet_k_series.print_evenpagestrueprint.printer_hp_officejet_k_series.print_footercenterprint.printer_hp_officejet_k_series.print_footerleft&PTprint.printer_hp_officejet_k_series.print_footerright&Dprint.printer_hp_officejet_k_series.print_headercenterprint.printer_hp_officejet_k_series.print_headerleft&Tprint.printer_hp_officejet_k_series.print_headerright&Uprint.printer_hp_officejet_k_series.print_in_colortrueprint.printer_hp_officejet_k_series.print_margin_bottom0.5print.printer_hp_officejet_k_series.print_margin_left0.5print.printer_hp_officejet_k_series.print_margin_right0.5print.printer_hp_officejet_k_series.print_margin_top0.5print.printer_hp_officejet_k_series.print_oddpagestrueprint.printer_hp_officejet_k_series.print_orientation0print.printer_hp_officejet_k_series.print_pagedelay500print.printer_hp_officejet_k_series.print_paper_data1print.printer_hp_officejet_k_series.print_paper_height 11.00print.printer_hp_officejet_k_series.print_paper_size_type0print.printer_hp_officejet_k_series.print_paper_size_unit0print.printer_hp_officejet_k_series.print_reversedfalseprint.printer_hp_officejet_k_series.print_scaling 1.00print.printer_hp_officejet_k_series.print_shrink_to_fittrueprint.printer_hp_officejet_k_series.print_to_filefalseprint.printer_hp_officejet_k_series.print_unwriteable_margin_bottom0print.printer_hp_officejet_k_series.print_unwriteable_margin_left0print.printer_hp_officejet_k_series.print_unwriteable_margin_right0print.printer_hp_officejet_k_series.print_unwriteable_margin_top0privacy.clearOnShutdown.offlineAppstrueprivacy.clearOnShutdown.passwordstrueprivacy.clearOnShutdown.siteSettingstrueprivacy.cpd.offlineAppstrueprivacy.cpd.siteSettingstrueprivacy.donottrackheader.enabledtrueprivacy.sanitize.migrateFx3Prefstrueprivacy.sanitize.timeSpan0security.warn_viewing_mixedfalse
Graphics
Adapter DescriptionNVIDIA GeForce 9400 GT Vendor ID0x10deDevice ID0x0641Adapter RAMUnknownAdapter Driversnv4_dispDriver Version6.14.11.8634Driver Date7-8-2009WebGL RendererBlocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.GPU Accelerated Windows0. Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.
AzureCanvasBackendcairoAzureFallbackCanvasBackendnoneAzureContentBackendnone
JavaScript
Incremental GC
1
Accessibility
Activated
0
Prevent Accessibility
0
Library Versions
Expected minimum versionVersion in useNSPR4.9.24.9.2NSS3.13.6.0 Basic ECC3.13.6.0 Basic ECCNSS Util3.13.6.03.13.6.0NSS SSL3.13.6.0 Basic ECC3.13.6.0 Basic ECCNSS S/MIME3.13.6.0 Basic ECC3.13.6.0 Basic ECC

iamjayakumars 489 solutions 5951 answers

Please reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with the left mouse key.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

See if this helps solve the issues you had and please report back to us!

Please reload the webpage while bypassing the cache using '''one''' of the following steps: *Hold down the ''Shift'' key and click the ''Reload'' button with the left mouse key. OR *Press ''Ctrl'' + ''F5'' or ''Ctrl'' + ''Shift'' + ''R'' (Windows and Linux) *Press ''Command'' + ''Shift'' + ''R'' (Mac) See if this helps solve the issues you had and please report back to us!

Question owner

Hello, No, this does not solve the problem. I never had to hit the RELOAD button for searches to work. All I had to do was hit the ENTER or NEXT buttons on googles search pages. Keep in mind, everything works fine when I use IE for searches. FireFox has just recently started doing this. Thank you.

Hello, No, this does not solve the problem. I never had to hit the RELOAD button for searches to work. All I had to do was hit the ENTER or NEXT buttons on googles search pages. Keep in mind, everything works fine when I use IE for searches. FireFox has just recently started doing this. Thank you.
SunnyValencia 0 solutions 10 answers

I've seen this question posted on other sites too. I've tried clearing cache and deleting cookies... no help.

Most noticeable when using search tools.

(ie, after an initial search, refining by date or News only).

The reload is an OK workaround, but shouldn't be necessary. Search works fine in both IE and Chrome.

Any help greatly appreciated !

I've seen this question posted on other sites too. I've tried clearing cache and deleting cookies... no help. Most noticeable when using search tools. (ie, after an initial search, refining by date or News only). The reload is an OK workaround, but shouldn't be necessary. Search works fine in both IE and Chrome. Any help greatly appreciated !
jamisolr 0 solutions 2 answers

Had the same problem - deleted all cookies for Google, and the problem was fixed. I used the "Cookie Controller" extension, but however you do it, it should fix the problem.

Had the same problem - deleted all cookies for Google, and the problem was fixed. I used the "Cookie Controller" extension, but however you do it, it should fix the problem.
jamisolr 0 solutions 2 answers

spoke too soon. It's baaaack...

spoke too soon. It's baaaack...

Question owner

Hello, I always clear everything out of FF when I close it, everytime. I also ran Ccleaner just for extra. It still does the same thing. Any other suggestions? Thanks

Hello, I always clear everything out of FF when I close it, everytime. I also ran Ccleaner just for extra. It still does the same thing. Any other suggestions? Thanks
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers

Make sure that you aren't blocking any Google cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Make sure that you aren't blocking any Google cookies. *http://kb.mozillazine.org/Cookies Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies"
SunnyValencia 0 solutions 10 answers

Cor-el.... Been there done that. That's not it.... doesn't work

Cor-el.... Been there done that. That's not it.... doesn't work
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can try to reset Firefox.

If you reset Firefox then a new profile is created and some of your data (bookmarks, passwords, cookies, form data) is automatically imported and your current profile will be moved to the desktop (Old Firefox Data).

You can recover more data from the old profile (be cautious with doing that).

If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox Profile Folder in case the file cookies.sqlite got corrupted. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- You can try to reset Firefox. *https://support.mozilla.org/kb/reset-firefox-easily-fix-most-problems If you reset Firefox then a new profile is created and some of your data (bookmarks, passwords, cookies, form data) is automatically imported and your current profile will be moved to the desktop (Old Firefox Data). You can recover more data from the old profile (be cautious with doing that).
SunnyValencia 0 solutions 10 answers

Helpful Reply

Cor-el.... Before I try all that.... some of which seems pretty nuclear..... how is any of this related to the fact that it's a javascript problem?

I've noticed on other forums where this question has come up.... and have confirmed myself... that if Options / Content / Enable Javascript is unchecked, the problem is resolved.

Cor-el.... Before I try all that.... some of which seems pretty nuclear..... how is any of this related to the fact that it's a javascript problem? I've noticed on other forums where this question has come up.... and have confirmed myself... that if Options / Content / Enable Javascript is unchecked, the problem is resolved.
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers

It should work with JavaScript enabled unless you made changes to Firefox that prevents the script from working properly.

Do you have DOM storage enabled?

You can check the dom.storage.enabled pref on the about:config page.


Try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value.

It should work with JavaScript enabled unless you made changes to Firefox that prevents the script from working properly. Do you have DOM storage enabled? You can check the <b>dom.storage.enabled</b> pref on the <b>about:config</b> page. ---- Try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value. *http://kb.mozillazine.org/Resetting_preferences *http://kb.mozillazine.org/Preferences_not_saved
SunnyValencia 0 solutions 10 answers

Helpful Reply

From another forum, I did this a few days ago:

"The steps for the solution are: 1) go to about:config 2) find dom.storage.enabled and toggle it from true->FALSE 3) restart firefox 4) go to about:config 5) find dom.storage.enabled again and toggle it back to TRUE 6) restart firefox"

No change.

Others are having this problem.... why are you so sure the problem is with my configuration??

From another forum, I did this a few days ago: "The steps for the solution are: 1) go to about:config 2) find dom.storage.enabled and toggle it from true->FALSE 3) restart firefox 4) go to about:config 5) find dom.storage.enabled again and toggle it back to TRUE 6) restart firefox" No change. Others are having this problem.... why are you so sure the problem is with my configuration??

Modified by SunnyValencia

Question owner

Thank you Cor-el and Sunny, This solved my problem, Just to let you know, my dom.storage was disabled when I first checked. I dont know what would have caused this to happen. All I did was "enable" it, shut down FF and restart it and google search now works fine. FYI - I do not have a prefs.js file or any other prefs.### files in the about:config

Thank you Cor-el and Sunny, This solved my problem, Just to let you know, my dom.storage was disabled when I first checked. I dont know what would have caused this to happen. All I did was "enable" it, shut down FF and restart it and google search now works fine. FYI - I do not have a prefs.js file or any other prefs.### files in the about:config
SunnyValencia 0 solutions 10 answers

prefs.js isn't in about:config ... it's in your profile. ( in the folder Firefox/Profiles/ <yourprofilename>.default.

The good news and the bad news is: I've done nothing this AM, but search is working fine. Good, as in I don't have the problem anymore. Bad, as in I can't help troubleshoot anymore.

I suspect google changed something.

prefs.js isn't in about:config ... it's in your profile. ( in the folder Firefox/Profiles/ <yourprofilename>.default. The good news and the bad news is: I've done nothing this AM, but search is working fine. Good, as in I don't have the problem anymore. Bad, as in I can't help troubleshoot anymore. I suspect google changed something.
sumguy 0 solutions 7 answers

I have this problem when I have google cookies blocked, and javascript enabled. It started very recently. Going to safe mode doesn't help. dom storage is enabled.

If I do a search in the search field at the top of the google page, or I try to go to the next page in the search results, the page doesn't load. I only see the same page, with the previous results grayed out.

A quick workaround is to a) allow the google cookie (not an option for me, because I don't want to be tracked), or b) turn off javascript. I used the "yes script" addon to turn it off just for google.

Hopefully this can be fixed. It works fine in Safari with cookies blocked and javascript on.

I have this problem when I have google cookies blocked, and javascript enabled. It started very recently. Going to safe mode doesn't help. dom storage is enabled. If I do a search in the search field at the top of the google page, or I try to go to the next page in the search results, the page doesn't load. I only see the same page, with the previous results grayed out. A quick workaround is to a) allow the google cookie (not an option for me, because I don't want to be tracked), or b) turn off javascript. I used the "yes script" addon to turn it off just for google. Hopefully this can be fixed. It works fine in Safari with cookies blocked and javascript on.
Justaguy1 0 solutions 1 answers

Ok, Lets do this. (Do not enter Quotes) Select "tools". Select "IE Tab 2 Options". Make sure you are on the "Sites Filter" Tab. Make sure "Enable Sites Filter" box is checked. In the URL box enter "http://www.google.com/*". Select "Add". Select "Apply". Select "Ok". Close Firefox and reopen.

Come back to this post and select "Yes this solved your problem" :>) .

Ok, Lets do this. (Do not enter Quotes) Select "tools". Select "IE Tab 2 Options". Make sure you are on the "Sites Filter" Tab. Make sure "Enable Sites Filter" box is checked. In the URL box enter "http://www.google.com/*". Select "Add". Select "Apply". Select "Ok". Close Firefox and reopen. Come back to this post and select "Yes this solved your problem" :>) .

Modified by Justaguy1

farci 0 solutions 14 answers

This is not just a problem for Google so I believe it's Firefox related rather than site specific.

It seems to happen on sites which have a lot of graphics when all I get is a basic HTML

This is not just a problem for Google so I believe it's Firefox related rather than site specific. It seems to happen on sites which have a lot of graphics when all I get is a basic HTML
johanfromsweden 1 solutions 24 answers

I have the same problem. But mostly on other sites such as [https://www.avanza.se] And I noticed that the problem is much worse if I use FasterFox Lite in Turbo mode or similar.

And yes, I tried removing cookies. And now also tried the DOM false/true switch. Will see if that makes things better in the coming week. But I'm very interested in why FasterFox Lite makes things even worse.

I have the same problem. But mostly on other sites such as [[https://www.avanza.se]] And I noticed that the problem is much worse if I use FasterFox Lite in Turbo mode or similar. And yes, I tried removing cookies. And now also tried the DOM false/true switch. Will see if that makes things better in the coming week. But I'm very interested in why FasterFox Lite makes things even worse.

Modified by johanfromsweden

cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers

Is is best not to use extensions like Fasterfox that change network.http settings.
You should leave them at the default as changing them can cause problems with some servers.

You can check the network.http.* prefs on the about:config page.
Reset network.http prefs to the default value via the right-click context menu -> Reset if they are user set (bold).

Is is best not to use extensions like Fasterfox that change network.http settings.<br /> You should leave them at the default as changing them can cause problems with some servers. You can check the network.http.* prefs on the about:config page.<br /> Reset network.http prefs to the default value via the right-click context menu -> Reset if they are user set (bold).
johanfromsweden 1 solutions 24 answers

Thanks cor-el, appreciate your prompt answer!

I understand there are risks with such an addon, but from its high review it seems like people really get a speedier Firefox.

However, I did what you suggested. I had 3 bold "network.http" posts and reseted all three.

We'll see if things get better now since I won't be using FasterFox until I located the problem.

Merry Christmas to you!

Thanks cor-el, appreciate your prompt answer! I understand there are risks with such an addon, but from its high review it seems like people really get a speedier Firefox. However, I did what you suggested. I had 3 bold "network.http" posts and reseted all three. We'll see if things get better now since I won't be using FasterFox until I located the problem. Merry Christmas to you!