X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

bookmark icon is incorrect

Posted

Ok not sure I can describe this correctly but here goes. Didn't see the attache an image link when I made the original post so I replied with those attached. The one linked favicon is my website. As you can see the favicon is an IB graphic. If you look at my bookmarks icons its 2 red lines which is not the correct favicon. I have removed that icon from the web site completely as that is what my control panel assigned as a favicon automatically.

Now I was wondering why there are 2 different ones and how do I fix this? Its not a deal breaker but its annoying. Also case in point google chrome doesn't do this. It displays the favicon for the website in the address bar and in the bookmark toolbar it displays the same icon.

Modified by sparker3669

Chosen solution

Well I guess this was a bit strange issue so no one was able to assist.

Well there is an addon for it Bookmark Favicon Changer that allows you to fix this issue. Used it and all is fine now.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • VLC media player Web Plugin 2.0.2
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Tried clearing cache several time through an addon and the settings menu.

Question owner

I have attached the 2 image to the post instead of linking them

Chosen Solution

Well I guess this was a bit strange issue so no one was able to assist.

Well there is an addon for it Bookmark Favicon Changer that allows you to fix this issue. Used it and all is fine now.