X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 17 tab repositioning animation

Posted

The new animation for repositioning tabs annoys me a lot =\ is there any way to change or delete it?

The new animation for repositioning tabs annoys me a lot =\ is there any way to change or delete it?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • Shockwave Flash 11.2 r202
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • ActiveTouch General Plugin Container Version 105
  • Yahoo Application State Plugin version 1.0.0.7
  • Unity Player 2.6.1f3
  • npdnu
  • npdnupdater2
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp
  • Office Plugin for Netscape Navigator
  • Rhapsody Player Engine Plugin
  • Allows browsing on RealArcade sites with Mozilla browsers.

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2819 solutions 13102 answers

hello lalalei2001, there's an entry named browser.tabs.animate in about:config, you can toggle it to false by double-clicking it but as far as í can see it only disables the animation during opening or closing a tab at the moment (not when you drag it though). there is a open bug for it that asks for the setting to be expanded to the drag animation, but i don't know how likely it is to get fixed soon...

hello lalalei2001, there's an entry named '''browser.tabs.animate''' in about:config, you can toggle it to false by double-clicking it but as far as í can see it only disables the animation during opening or closing a tab at the moment (not when you drag it though). there is a [https://bugzilla.mozilla.org/show_bug.cgi?id=649671 open bug] for it that asks for the setting to be expanded to the drag animation, but i don't know how likely it is to get fixed soon...

Question owner

Thanks ^^; I don't mind the opening or closing animation, but the dragging one is a pain.

Thanks ^^; I don't mind the opening or closing animation, but the dragging one is a pain.
Jon 1 solutions 10 answers

Helpful Reply

I Found a working solution: Install the Tab Utilities extension for Firefox and make sure extensions.tabutils.disableTabMoveAnimation is set to true. The animation should now be gone and the lovely arrow back!

I Found a working solution: Install the Tab Utilities extension for Firefox and make sure '''extensions.tabutils.disableTabMoveAnimation''' is set to true. The animation should now be gone and the lovely arrow back!
sissyboy1978 0 solutions 6 answers

I tried the about:config "fix" listed everywhere. The idiotic animation is still there.

I tried the about:config "fix" listed everywhere. The idiotic animation is still there.

Modified by sissyboy1978