X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I just updated to Firefox 17.0.1 and now I can't click on a bookmark to open it or open new tab when clicking new tab button.

Posted

In FF 17.0.1 I have several bugs to mention. I am only able to open bookmarks by right clicking them and selecting Open In New Tab from the drop down menu. I am unable to open a new tab by clicking on the new tab button or by clicking open new tab from the FF drop down menu at top of browser. Also, none button work in FF, such as Home, Back, Forward, or refresh. This is so aggravating!!

Chosen solution

After I posted this, I restarted with add ons disabled and it worked..deleted a cpl of addons for compatibility checking and that fixed it.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • npsitesafety
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Unity Player 3.5.2f2
  • 5.1.10411.0
  • DivX Plus Web Player version 2.2.0.52
  • EA SPORTS Game Face Plugin 1.5.3.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Garmin Communicator Plug-In 3.0.1.0
  • DivX VOD Helper Plug-in
  • IE Tab Plug-in for Mozilla/Firefox
  • npmnqmp 989898989877
  • Provides additional functionality on Facebook. See our web site for details.
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Mycamera Plugin
  • npdivxplayerplugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.46
  • RealJukebox Netscape Plugin
  • npkimi
  • npunagi2
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Chosen Solution

After I posted this, I restarted with add ons disabled and it worked..deleted a cpl of addons for compatibility checking and that fixed it.