X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why are my bookmarks blocked

Posted

For several days, "my bookmarks" are not being displayed in my Firefox home page. There is a message displayed in a small window indicating possible causes, however: I do not use Norton Firewall or any other Norton product Javascript is enabled

I use a my.myway.com homepage which displays correctly in Internet Explorer but not in Firefox.

My computer is Windows 7 64-bit.

Any suggestions?

Chosen solution

Try to clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npsitesafety
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Package Installer & Install Conduit

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96779 answers

Chosen Solution

Try to clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Question owner

The suggested fix solved my problem. Will make a note of this fix in case of a recurrence of this problem.

Thank you