Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

There is an an annoying advert box in the bottom left that appears on any page the that I open. How can I get rid of it?

  • 13 replies
  • 3 have this problem
  • 3636 views
  • Last reply by philipp

more options

I am interested to get rid of it and not make it transparent - although that can be a start but not a full cure.

All Replies (13)

more options

hello Michalnp, this sounds like a problem possibly caused by adware/malware on your pc. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there and do a full scan of your system with the security software that you have in place and/or a different tool like the free version of malwarebytes.

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware

more options

Hi,

I did all that you have advised, and threw a bunch of unwanted applications. I have no extensions on firefox. Did a scan with Avira (free version) and restarted the computer.

The ad box still appears there ! (see attached image)

How can I get rid of it?

Thanks ! Michal

more options

is it only happening in firefox or with other browsers too? can you check if they are also appearing when you run firefox in safemode once? can you check if firefox set to directly connect to the internet ("no proxy") in firefox > options > advanced > network > connection - settings... or if this doesn't help reset the browser (this will keep your bookmarks & passwords).

if the popups are still there afterwards please also do an in-depth scan of your system with different security tools like the free version of malwarebytes.

more options

I also have the same identical problem. The advert box appears in the lower left and right corners of the window. It occurs on mozilla and internet explorer. It does not happen on netscape. I have disabled all of the add-ons. I have run the pc in safe mode. I have run malware bytes. I removed unused programs using control panel and after all that the advert box still appears. It's like it is part of the browser itself. What can I do?

more options

Hi,

After trying every thing, I formatted the computer. That did it. Sorry!

more options

Hey, You reloaded windows? Ok, I'm not beyond doing that, kind of a pain though it did fix the problem. The interesting thing is that is doesn't fail on Netscape's browser, but does do the same thing on both Int. Exp. and Mozilla. So far I have cleaned up and removed programs I don't use(using control panel), run malware bytes, run in safe mode and monitored services and processes to try and see what starts when that annoying box opens. I may end up formatting, but I hate to, sort of, cave in to that thing.

more options

One more thing. I found an article on wikipedia that describes something close to what we are seeing. This article talks about a popup called a hover ad. http://en.wikipedia.org/wiki/Popup_ad. This says that the hover ad is actually part of the web page and cannot be blocked with popup blockers.

more options

Will anybody from mozilla support help??? This happens only at your browser. I have no problems with explorer or Chrome. Already cleared everything in mozilla, virus scan performed, no results! What takes you so long to find proper solution.

more options

marin.petkov, please go to firefox > help > troubelshooting information, copy the whole contents of the page and paste them here into a reply on the forum.

more options

{

 "application": {
   "name": "Firefox",
   "version": "21.0",
   "userAgent": "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0",
   "supportURL": "http://support.mozilla.org/1/firefox/21.0/WINNT/bg/"
 },
 "modifiedPreferences": {
   "accessibility.typeaheadfind.flashBar": 0,
   "browser.cache.disk.capacity": 358400,
   "browser.cache.disk.smart_size.first_run": false,
   "browser.cache.disk.smart_size.use_old_max": false,
   "browser.cache.disk.smart_size_cached_value": 358400,
   "browser.display.use_system_colors": true,
   "browser.display.background_color": "#C0C0C0",
   "browser.places.smartBookmarksVersion": 4,
   "browser.search.param.yahoo-fr": "chr-greentree_ff&type=937811&ilc=12",
   "browser.search.useDBForOrder": "false",
   "browser.startup.homepage_override.mstone": "21.0",
   "browser.startup.homepage": "www.google.bg",
   "browser.startup.homepage_override.buildID": "20130511120803",
   "browser.tabs.warnOnClose": false,
   "dom.w3c_touch_events.expose": false,
   "dom.mozApps.used": true,
   "extensions.lastAppVersion": "21.0",
   "gfx.direct3d.prefer_10_1": true,
   "keyword.URL": "http://search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=937811&p=",
   "network.cookie.prefsMigrated": true,
   "places.history.expiration.transient_current_max_pages": 104858,
   "places.history.expiration.transient_optimal_database_size": 167772160,
   "places.database.lastMaintenance": 1369327766,
   "plugin.disable_full_page_plugin_for_types": "application/pdf",
   "privacy.cpd.siteSettings": true,
   "privacy.cpd.offlineApps": true,
   "privacy.sanitize.timeSpan": 0,
   "privacy.donottrackheader.enabled": true,
   "privacy.sanitize.migrateFx3Prefs": true,
   "security.warn_viewing_mixed": false
 },
 "graphics": {
   "numTotalWindows": 1,
   "numAcceleratedWindows": 1,
   "windowLayerManagerType": "Direct3D 10",
   "adapterDescription": "Intel(R) HD Graphics Family",
   "adapterVendorID": "0x8086",
   "adapterDeviceID": "0x0106",
   "adapterRAM": "Unknown",
   "adapterDrivers": "igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32",
   "driverVersion": "8.15.10.2342",
   "driverDate": "3-25-2011",
   "adapterDescription2": "NVIDIA GeForce GT 525M    ",
   "adapterVendorID2": "0x10de",
   "adapterDeviceID2": "0x0df5",
   "adapterRAM2": "1024",
   "adapterDrivers2": "nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um",
   "driverVersion2": "8.17.12.6830",
   "driverDate2": "4-21-2011",
   "isGPU2Active": false,
   "direct2DEnabled": true,
   "directWriteEnabled": true,
   "directWriteVersion": "6.2.9200.16492",
   "webglRenderer": "Google Inc. -- ANGLE (Intel(R) HD Graphics Family)",
   "info": {
     "AzureCanvasBackend": "direct2d",
     "AzureFallbackCanvasBackend": "cairo",
     "AzureContentBackend": "direct2d"
   }
 },
 "javaScript": {
   "incrementalGCEnabled": true
 },
 "accessibility": {
   "isActive": false,
   "forceDisabled": 0
 },
 "libraryVersions": {
   "NSPR": {
     "minVersion": "4.9.6",
     "version": "4.9.6"
   },
   "NSS": {
     "minVersion": "3.14.3.0 Basic ECC",
     "version": "3.14.3.0 Basic ECC"
   },
   "NSSUTIL": {
     "minVersion": "3.14.3.0",
     "version": "3.14.3.0"
   },
   "NSSSSL": {
     "minVersion": "3.14.3.0 Basic ECC",
     "version": "3.14.3.0 Basic ECC"
   },
   "NSSSMIME": {
     "minVersion": "3.14.3.0 Basic ECC",
     "version": "3.14.3.0 Basic ECC"
   }
 },
 "userJS": {
   "exists": true
 },
 "extensions": [
   {
     "name": "Ant Video Downloader",
     "version": "2.4.7.8",
     "isActive": true,
     "id": "anttoolbar@ant.com"
   },
   {
     "name": "Flash Player",
     "version": "11",
     "isActive": true,
     "id": "5nc3QHFgcb@r06Ws9gvNNVRfH.com"
   }
 ]

}

more options

ok, go to firefox > addons > extensions and remove the malicious extension you have installed that is masquerading as "Flash Player 11" - the genuine adobe flash player is a plugin and will never appear in the list of extensions in any circumstance.

more options

Thank you Philip, the problem is now solved.

more options

great, thanks for reporting back!