X
Tap here to go to the mobile version of the site.

Support Forum

Firefox Tab Bar at Top introduces problems

Posted

Hello,

Right now, my browser is formatted such that the tabbar is on top. This works fine but there is a tiny gap of a few pixels from the top of my screen to the top of the tab. This results in not being able to move my mouse to the top of the screen and selecting tabs. Is there some way to remove it so that I can select tabs even with my mouse at the top limit of my screen?

Also, when I have two or more tabs opened at the same time, the whole info bar (where the tab bar and nav toolbar sit) shifts downwards. For instance, when I have one tab open, the whole info bar is X height. But when I open a new tab, it widens to an X+ height. If I close this new tab, it will shrink back to X height. How can I fix this?

Thank you for you're help

Hello, Right now, my browser is formatted such that the tabbar is on top. This works fine but there is a tiny gap of a few pixels from the top of my screen to the top of the tab. This results in not being able to move my mouse to the top of the screen and selecting tabs. Is there some way to remove it so that I can select tabs even with my mouse at the top limit of my screen? Also, when I have two or more tabs opened at the same time, the whole info bar (where the tab bar and nav toolbar sit) shifts downwards. For instance, when I have one tab open, the whole info bar is X height. But when I open a new tab, it widens to an X+ height. If I close this new tab, it will shrink back to X height. How can I fix this? Thank you for you're help

Chosen solution

Thanks for the reply.

I do have FT Graphite Glow installed and without it (safe mode) the second issue disappears. I will attempt to download other themes to see if only the FT clan of themes have this issue.


      • I can confirm that the FT theme series causes the second issue. I was able to find a theme that fixes the first in the "FX Chrome" theme. It removes the little gap as far as I know. I hope this helps someone else out.


Thanks, Jak

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Unity Player 3.5.6f4
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • 4.1.10329.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17516 solutions 158398 answers

I don't know if there is something to do about those few pixels at the top. I've seen this mentioned before.

For your second question try this:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
I don't know if there is something to do about those few pixels at the top. I've seen this mentioned before. For your second question try this: Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Chosen Solution

Thanks for the reply.

I do have FT Graphite Glow installed and without it (safe mode) the second issue disappears. I will attempt to download other themes to see if only the FT clan of themes have this issue.


      • I can confirm that the FT theme series causes the second issue. I was able to find a theme that fixes the first in the "FX Chrome" theme. It removes the little gap as far as I know. I hope this helps someone else out.


Thanks, Jak

Thanks for the reply. I do have FT Graphite Glow installed and without it (safe mode) the second issue disappears. I will attempt to download other themes to see if only the FT clan of themes have this issue. *** I can confirm that the FT theme series causes the second issue. I was able to find a theme that fixes the first in the "FX Chrome" theme. It removes the little gap as far as I know. I hope this helps someone else out. Thanks, Jak

Modified by Jak170